Iphone 4 (4.1) Can't Restore/Update

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fL1p-, Apr 29, 2011.

  1. fL1p- macrumors newbie

    Joined:
    Apr 29, 2011
    #1
    Hey everyone!
    After a few days of trying to:
    a) Wipe the phone / Jailbreak
    OR
    b) Restore/Update/ Wipe Jailbreak
    OR
    c) Update and rejailbreak

    I came up with nothing.

    When I plug my phone into the computer, Itunes notices it, but cannot read any information and thus makes me restore. It downloaded the 4.3.2 firmware and started to get to work. After about 10 minutes it finally said failed. This happened over and over and over. Even using my own firmwares and the shift+click method. (Tried same 4.1, 4.2 and another 4.3.2). Nothing works. I even tried using iREB to put it into "Pwn dfu mode", but still I get errors. Anyone have any ideas?

    The next thing I'm going to try to do is use another computer.
    Also, what is that thing with changing the hosts file. I don't completely understand what it does and if it would help.

    Again, thanks!

    PS:

    Fix my phone :(
     
  2. hasek3139 macrumors 6502

    Joined:
    Mar 4, 2009
    #2
    this link helped me out maybe it will help you

    http://www.youtube.com/watch?v=ktqU9Um-vp4
     

Share This Page