Iphone 4 4.1 Stuck in recovery mode

Discussion in 'Jailbreaks and iOS Hacks' started by noamdev, Jul 31, 2011.

  1. noamdev, Jul 31, 2011
    Last edited: Jul 31, 2011

    noamdev macrumors newbie

    Joined:
    Jul 31, 2011
    #1
    Hi,

    I purchased an AT&T iphone 4 a few months ago. It came jailbroken with 4.1 firmware (2_10 baseband). After having some issues and reading that upgrading firmware might solve them, I wanted to try to upgrade.

    My target firmware is 4.3.3, as I want to have the option of jailbreaking it. I downloaded the 4.3.3 image and tried to upgrade, but got the 3194 error. I tried using TinyUmbrella to upgrade, but then I get a 1013 error. After I tried doing the latter, my iPhone got stuck in recovery mode. I tried both the tinyumbrella tool and a tool called RecBoot to kick it out of recovery mode, but both failed.

    Is there anything I can do?

    [Edit]
    A few notes that might help people help me :
    1 - I currently want to get it out of the recovery loop. Would prefer it to be with 4.3.3 when I do, but not critical.
    2 - I have gevey ultra, so I don't mind having the baseband upgrade as well
    3 - When I launch TinyUmbrella, it recognizes it as 4.1.
    4 - The saved/cached SHSHs list in TinyUmbrella has both 4.1 and 4.3.3 in the list.
     
  2. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #2
    Do this
    1)Start TSS SERVER
    2)shift restore 4.3.3 from iTunes
    3)1013 error
    Download this
    http://cache.firmwareumbrella.com/downloads/fixrecovery-win.zip#
    Run it with firewall off and admin rights

    4) activate and jb :)
     
  3. noamdev thread starter macrumors newbie

    Joined:
    Jul 31, 2011
    #3
    Thanks!

    Follow up questions :
    A : What will I need to do to activate it? AT&T sim?
    B : Any specific iTunes version I should use, or is latest version OK?
     

Share This Page