iPhone 4 4.2 GM iOS Bug

Discussion in 'iPhone' started by fraggot, Nov 7, 2010.

  1. fraggot macrumors 6502

    Joined:
    Jun 16, 2009
    Location:
    Cox's Creek, KY
    #1
    If others cant replicate this bug then great, if not then maybe it's just my phone.

    But I noticed today at a friends daughters birthday party. I had shot some videos and such, went to check them out in the Photos app but they weren't there. None of the videos or photos I had taken had shown up yet unless I looked at the Photos from the Camera application.

    I noticed that the Photos app had been running in the background the entire time while I was shooting pictures. So my guess is that since it's running it's not updating itself or something. Once I deleted it from the multi-tasking bar and opened it, all of the pictures and videos popped up.

    This could become a minor issue, simply cause some of my less tech savvy friends didn't even know how to open let alone know the multi-tasking bar existed in their iPhone 4s(which just blows my mind to why they bought one in the first place but that's a discussion for a different time).

    I just wanted to see if anyone else has experienced this or can duplicate the problem and if so, yay.
     
  2. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #2
    I could not duplicate this. I have an iPhone 4 on iOS 4.2GM.
     
  3. gwang73 macrumors 6502a

    gwang73

    Joined:
    Jun 14, 2009
    Location:
    San Francisco Area
    #3
    Nope, all my videos and photos show up in photo app after I take them. Try a reset and see if you can reproduce the issue.
     
  4. Tomple macrumors 6502a

    Tomple

    Joined:
    Dec 12, 2008
    Location:
    New York, New York
    #4
    +1 try a hard power off (home button + power button) and report back. I could not replicate the issue on iPhone 3GS or iPhone 4
     
  5. TruckdriverSean macrumors 6502a

    Joined:
    Feb 28, 2009
    Location:
    Texas, US
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    I have seen this on my iP4 running 4.1 (JB).

    It doesn't happen all the time, but when it does, hitting the home button and giving it a few seconds usually clears it up.
     
  6. Kahnyl macrumors 68000

    Joined:
    Feb 2, 2009
  7. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #7
    Had this problem in 4.0. You just need to do a hard reset and the problem goes away.

    No longer a bug.
     
  8. fraggot thread starter macrumors 6502

    Joined:
    Jun 16, 2009
    Location:
    Cox's Creek, KY
    #8
    I did a hard reset and it seems to have went away for the most part. It shows the pictures and videos now, but they're showing up out of order.

    Like something I took before it, will show up after it in the Camera Roll. It's really not a big issue, it just could be for some other people out there who don't have a full understanding of how the phone works.
     
  9. Kahnyl macrumors 68000

    Joined:
    Feb 2, 2009
  10. ishtahir macrumors newbie

    Joined:
    May 21, 2010
    #10
    the problem i'm having is my camera and photos app haven't worked at all since i upgraded to 4.2 GM..i've tried everything and it doesn't work, it just keeps crashing..any other ideas?
     
  11. Kariya macrumors 68000

    Kariya

    Joined:
    Nov 3, 2010
    #11
    I have non of those issues.

    You guys should reset all your settings.
     

Share This Page