[iPhone 4 4.3.4 Downgrade to 4.3.3 Failed. Stuck at recovery. Help]

Discussion in 'Jailbreaks and iOS Hacks' started by RyuuShin, Sep 25, 2011.

  1. RyuuShin macrumors newbie

    Joined:
    Sep 25, 2011
    #1
    Hi, well i have an iphone 4.3.4 and wanted to downgrade it to 4.3.3 to jailbreak it, i didn't save my SHSH files and i did the firmware restore etc with the hosts in itunes and i used Redsn0w to jailbreak it but after i used Redsn0w my iphone got stuck in recovery mode.. I've tried alot to get it out including: TinyUmbrella( no shsh files..) iReb, Faith etc. I even tried normal restore but thing is each time i go to iTunes it does detect my phone but it just says Name: iPhone and at Capacity, Software version and serial number it says: n/a so im hopeless atm and cant seem to get out of this 'Recovery' mode.. Anyone got any ideas? I dont even want to jailbreak it anymore :p.. Anything to just use my phone again..
     
  2. budgynana macrumors member

    Joined:
    Nov 28, 2010
    #2
    No shsh blobs means no downgrading, ever.

    Your only option now is to put your phone into DFU mode and restore to the current firmware (which is 4.3.5).

    Also, you'll need to make sure your hosts file isn't blocking Apple's servers or you won't be able to do the "hand shake" needed to finish the restore.
     
  3. RyuuShin thread starter macrumors newbie

    Joined:
    Sep 25, 2011
    #3
    I see, well it's ok, I ain't planning to downgrade XD I was afraid I would get an answer like : get an new phone :p I'm not the most technical (surprise, surprise)

    Thank you for your time to reply.

    PS: the 4.3.5 firmware i just download it like i would download an 4.3.3 file right?( with THE SHIFT and restore click).
     
  4. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #4
    That is correct. Just make sure to put your phone in DFU mode first.
     

Share This Page