iPhone 4 4.3 Beta 3 Weird Cydia Problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by EddieLucitt, Feb 11, 2011.

  1. EddieLucitt macrumors newbie

    Joined:
    Feb 11, 2011
    #1
    Hey,

    So I'm running beta 3 of firmware version 4.3. I jailbroke it tethered using a custom bundle for Pwnagetool. Everything was working fine, except I installed a package on cydia that caused my device to go into a boot loop. This was an easy fix, I just needed to restore. I completed the restore and everything was working fine, except for one thing. Whenever I want to install a package from cydia, I click install in the upper right hand corner of the screen, confirm it, it shows the code, and I respring / return to cydia. No error messages pop up or anything. When I go to use the newly installed package, my iPhone acts as if it was never installed. No icons on springboard, no settings in Settings.app, nothing. Cydia says it's installed, and I've tried re-installing every app, and nothing seems to work. Does anybody know what issue I can be having?

    Thanks in advance.
     
  2. EddieLucitt thread starter macrumors newbie

    Joined:
    Feb 11, 2011
    #2
    Bump.

    I still can't figure this out. Anybody have any ideas?
     
  3. EddieLucitt thread starter macrumors newbie

    Joined:
    Feb 11, 2011
    #3
    Last post, I promise.

    I figured it out. If anybody else is having this issue, reinstall MobileSubstrate then reboot. Worked for me.
     

Share This Page