iPhone 4 4.3 Home Button

Discussion in 'iPhone' started by ozzyman500, Mar 10, 2011.

  1. ozzyman500 macrumors 65816

    Joined:
    Feb 4, 2009
    #1
    So I udpated to 4.3 yesterday and I did a fresh restore. I noticed my home button works like it should and my camera does not lag on start up even though the shutters are a little slow. How did the update work for everyone else?
     
  2. Annerz macrumors regular

    Joined:
    Feb 15, 2011
    Location:
    New Jersey
    #2
    Good, verything stilll works pretty much the same.
     
  3. SAD*FACED*CLOWN macrumors 65816

    SAD*FACED*CLOWN

    Joined:
    Apr 5, 2010
    Location:
    Houston, TX
    #3
    safari multi touch is kinda laggy for me...it stutters like the google app multi touch
     
  4. aleni macrumors 68020

    Joined:
    Jun 2, 2006
    #4
    home button's still acting like a smart ass. sometimes when i press it twice, it takes me to the spotlight. dang.
     
  5. Scallywag macrumors regular

    Joined:
    Dec 21, 2007
    Location:
    NYC
    #5
    Same here, my home button has a mind of its own. I'm going to try a fresh reinstall tonight and see if that fixes anything.
     
  6. aleni macrumors 68020

    Joined:
    Jun 2, 2006
    #6
    trust me, it will not because i already did it.

    btw, it's working ok with iOS 4.0, but above that, the home button starts being an ass.
     
  7. ammusk macrumors regular

    Joined:
    Oct 20, 2009
    #7
    My home button was acting up (single/double click not registering properly) in
    4.2.x

    I was considering getting a replacement but 4.3 came along and the home button works like a charm

    I didn't do a fresh update. Just the same old routine.
     

Share This Page