iPhone 4. 5.1.1 died and boot loops on Mac/PC

Discussion in 'iPhone Tips, Help and Troubleshooting' started by greenmagic, Feb 24, 2014.

  1. greenmagic, Feb 24, 2014
    Last edited: Apr 1, 2014

    greenmagic macrumors newbie

    Joined:
    Feb 19, 2014
    #1
    My phone died mid call with plenty of battery. Iphone 4 5.1.1. Jailbroken Redsn0w. Unlocked.
    Wont power up or do anything on its own.
    Will go into boot loop plugged into computer.
    Will go into configure screen plugged into apple AC charger into wall.
    Valid SIM card and service. That SIM currently in back up iphone 3G (carrier officially unlocked) while I try to recover phone without erase data restore iTunes.

    Is this a battery issue? Or would it behave normal plugged in etc? My battery was still giving solid charge times - days on a charge.

    Thanks
     
  2. greenmagic thread starter macrumors newbie

    Joined:
    Feb 19, 2014
    #2
    This topic or site is pretty dead. No responses at all.

    I finally was able to get my iphone to enter DFU mode while plugged into computer #7, a much newer intel Mac.
    However, i tried to re- jailbreak with Redsn0w and basically what I got was "exploited with Limera1n" message and a RAM disk upload message, and then "waiting for re-boot" message.
    The phone tries to boot, apple logo comes up and the screen flashes all white and then dies again. It goes into another boot loop again.

    I tried this with Redsn0w 0.9.9b1 version.
    Will try again next week with much more recent version.

    I can still plug phone into wall with apple AC cord and get to the "configure" screen and emergency call screen or iTunes recovery and graphic screen and nothing more.
     
  3. greenmagic thread starter macrumors newbie

    Joined:
    Feb 19, 2014
    #3
    Still lame site.
    I can get phone into DFU mode using a newer intel base Mac.
    I tried to re jailbreak about 5x and still same problem.
    I also tried another fix and that didn't work either.
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  5. greenmagic, Apr 1, 2014
    Last edited: Apr 1, 2014

    greenmagic thread starter macrumors newbie

    Joined:
    Feb 19, 2014
    #5
    I can't really do 7.1 because that would erase the phone right?

    I'm a little confused though, I just read that pwnagetool can custom install upgrade / downgrade on phone. It also seems to imply that can be done without erasing the phone data but I'm not sure that can be true.

    I guess I've been under the impression that jailbreaking a phone does not install a new iOS at all.
    But if one did upgrade / downgrade that act would erase the phone's contents.
    ?

    EDIT: scratch that pwnagetool option. That doesn't look viable.
     
  6. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #6
    There's no other option at this point.
     
  7. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #7
    You aren't getting help because you're posting in the wrong section. If you want help related to a jailbreak or downgrade issue, you need to post here:

    http://forums.macrumors.com/forumdisplay.php?f=105

    ----------

    I'm pretty sure an iPhone 4 can be downgraded so long as you have access to the SHSH blobs.
     

Share This Page