iPhone 4 5.1.1 Gevey - Push/Find My iPhone not working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by CR125Honda, Jun 27, 2012.

  1. CR125Honda macrumors newbie

    Joined:
    Jun 27, 2012
    Location:
    KY
    #1
    Hi all, New to the site.

    iPhone 4
    iOS 5.1.1
    BB 04.10.01
    Cydia
    Gevey sim -FuriousMod

    Been researching, trying to fix "Find my iPhone" for a couple days now.
    Installed "Find iPhone" app on both the iPad and iPhone.
    Also have iCloud on my PC.
    None of these will locate the iPhone, all will locate the iPad.
    Tried many different "fixes" suggested on different sites.

    "Find my friends" app works and locates this phone and my iPad.

    Think I may be on to something with iPusher.....
    Just loaded iPusher and it gets stuck on "please wait".

    Researched that issue and the recommend fix was to load "repo.bingner.com", and go through the various steps, etc..

    But..............This is what scares me..

    I couldn't find anywhere that someone has gone through that procedure with an iPhone on 5.1.1 and 04.10.01. All that reported this repair the issue were using an iOS prior to 5.1.1.

    Want to make sure this is safe.
    Really don't want to go down the "Set up as new Phone" route.
    Right now, everything on the phone works great. Don't want to screw it up.

    Any advise would be appreciated.

    Regards, Ken
     
  2. ktlan macrumors newbie

    Joined:
    Sep 7, 2012
    #2
    I have the same problem

    Dear All

    New in the house, also.....

    I have the same symtom, and I am using the same Iphone configuration and additional apps

    iPhone 4
    iOS 5.1.1
    BB 04.10.01
    Cydia
    Gevey sim -FuriousMod


    The Find my iphone doesn´t works and can´t find the Iphone in the map.

    I still searching , so if somebody can help us .... If I´ll reach the solution I will share with you all
     

Share This Page