iPhone iPhone 4 5.1.1 jailbreak infinite loop of death

Discussion in 'Jailbreaks and iOS Hacks' started by connormita, Oct 24, 2012.

  1. connormita macrumors newbie

    Oct 24, 2012
    Hey guys and gals,
    I am a very tech savvy guy. When ever my friends have issues with apple products they are brought to me and i can usually solve it in no time at all. Except this one......

    The other day my friend came to me with a iPhone 4 that he claimed he had "bricked" i found it funny he used that term because its VERY VERY hard to brick a iPhone 4 (GSM) if even possible? Anyways, i searched for many solutions and tried many times to restore in different ways but nothing will work. I will give you a detailed list of what i did and what happened etc.


    First off, its a ATT 16g iPhone 4 jailbroken on 5.1.1 using greenposi0ns JB, color swapped all blue.
    Second the iPhone behaves very odd, when you plug it into a wall charger it will prompt you with the "New Phone Setup" yet it will immediately send you to the "please connect to iTunes" screen. You cant even hit the little "i" to get the MEID or whatever it is for GSM phones ( i have verizon). So when i connect it to iTunes on my mac ( running on ML) or my PC (running on windows 7) the iPhone goes into a infinite boot loop OF DEATH. It just goes Apple logo, off, apple logo, off. etc. Then the second you unplug it the phone turns off right away.


    Like i said, i am very tech savvy. I honestly don't even want to make the list of things i tried, but ill try to sum it up. For every restore i did i got so many iTunes errors, they clearly didn't make sense because iTune was so confused. On my mac: Absinthe couldnt identify the iPhone in DFU mode so i couldnt re-JB. Pwnage Tool was sued to make a custom Firmware, that didnt work. Redsn0w was used in every way possible. Quickown couldnt detect it at all. Recboot doesnt do anything. Disk aid wont read it. My mac does prompt me to restore it but of course it cant restore casue of the boot loop.On my PC, i did everything the same, but this time i ran Tinyumbrella. TU worked ( so i thought) I used the "fix boot loop" yet it made the iphone screen full white, then i couldn't restore not even pwnDFU mode. ONE TIME today it went through the Kernal download sequence on the phone, like all those letters as if it was going to wake out of its coma, but then it said some greenposi0n error and shut back off, couldnt get it to do that again...

    Anyways i gave detail, please I would love to solve this because i can't let this one get away. Mac gods help me!
  2. TriJetHero macrumors 601


    Oct 13, 2010
    Put it in DFU and see if TU umbrella or itunes recognises it.

    work from there, step by step

Share This Page