iphone 4 6.1 update error (-1)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cornel.virlan, Feb 4, 2013.

  1. cornel.virlan macrumors newbie

    Feb 4, 2013
    HI, I have an iphone 4.Was working fine on 5.1.1 + jailbreak.I want to sell it so I tried to make a clean restore on itunes. The process was going well but almost at the end it gave the (-1)error. Now the iphone is stuck in recovery mode and I don't know what to do with it. I've tried the following:
    -retried official itunes restore on windows, mac
    -changed the motherboard on another iphone that was 100% working, still error -1
    -there are 5.1.1 SHSH saved so I stitched the blobs to the ipsw and tried itunes in pwned DFU, still with other errors.
    -I tried restoring with redsnow to the 5.1.1 and still nothing. I can't get out from recovery mode as redsnow does not support 6.1 and tinyumbrella has no effect. Maybe someone can give me some new ideas or know why this happened. THanks

Share This Page