iPhone 4 abruptly turned into brick?

Discussion in 'iPhone' started by 2ms, Aug 8, 2011.

  1. 2ms macrumors 6502

    Joined:
    Nov 22, 2002
    #1
    I was in the middle of using an app on my iphone (that I have used a million times before so nothing wrong with the app) and suddenly it locked up and was unresponsive for a brief time, and then it just turned black/turned off without any shutdown or anything.

    Now I seem to be unable to turn the phone back on. And of course when I dock it nothing happens (since the phone is off). There are no signs that it is charging.

    I have had it since last June and am abroad where there aren't any Apple stores.

    Anyone have suggestions on things for me to try to bring it back to life? It's very odd because there had been nothing else out of the ordinary.
     
  2. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
    #2
    Try putting it into DFU mode and restoring it.
     
  3. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #3
    What iOS version are you running? Are you jail broken?

    Have you tried hard resetting? Hold down both buttons until you see the apple logo?

    If that doesn't work, you might still be able to throw it into DFU mode: hold down both buttons for ten seconds, then release the power button. Make sure you have it plugged into your computer and you should be able to restore to the latest iOS version(4.3.5 GSM I'd assume since you're abroad) through iTunes. You should be able to restore as new through any computer that has the latest iTunes(10.4) installed, then if you use a MobileMe or Exchange account to sync your contacts and stuff back to your device.
     
  4. 2ms thread starter macrumors 6502

    Joined:
    Nov 22, 2002
    #4
    Thanks for the advice. I don't remember which OS I have but it isn't the newest iOS but neither a very old one either (something like Feb updated). I would be jailbroken if there was any way to unlock! But no it's just a vanilla iPhone 4.

    I was trying holding down both buttons for a long time and getting nothing. I'll trying holding both but releasing the home button while being plugged in (later when I have the cable).
     
  5. JetBlack7 macrumors 68020

    JetBlack7

    Joined:
    May 14, 2011
    Location:
    Portugal
    #5
    If you can't even put it in DFU mode, I advise you to wait when you are back home and head on to an Apple Store.

    Sorry I couldn't help much :-/
     
  6. sbddude macrumors 6502a

    Joined:
    Sep 27, 2010
    Location:
    Nor Cal, USA
    #6
    The battery might be dead if holding both buttons doesn't work.

    Here's what i would try:

    charge for at least 30 min
    hold both bottons for 15+ seconds, release if you see apple logo
    if that doesn't work try DFU mode (connected to PC)
     
  7. jplusc macrumors 6502a

    Joined:
    Jul 5, 2010
    #7
    I had something similar happen to me once before. Just went blank and unresponsive. It was not until the battery died on the phone that it came back to life for me. I had thought I would be making a trip to the apple store but that evening when i checked the phone it was indicating the red dead battery and needing to be plugged in.
     
  8. ckurt25 macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #8
    I had something similar too a few months back. I was / am jailbroken and I really freaked out. I had a USB cable and was plugged into my work laptop so I knew there was a good charge. It was completely unresponsive. About 30 minutes later the phone rebooted by itself and worked fine. It was the weirdest thing I think I've seen with the phone. It hasn't happened since.
     

Share This Page