iPhone iPhone 4 and redsn0w troubles

Discussion in 'Jailbreaks and iOS Hacks' started by NOEN, Feb 15, 2013.

  1. NOEN macrumors newbie

    Joined:
    Feb 14, 2013
    #1
    I have an iPhone 4 laying around that I have jailbreaked (tethered) last year. It's running iOS6.0.1. That worked. Now, I tried doing it but several things don't work.
    1. Tethered boot: unrecognized build
    2. Select IPSW. None of the IPSW that I downloaded back then for the jailbreak are working, redsn0w says that the IPSW is not supported. Running redsn0w 0.9.10b5c btw.
    3. Jailbreak again: it passes 2nd stage and reboot, gets stuck at identifying build, saying it's unrecognized. Then the iPhone just reboots
    4. Reset deleting all settings and content: boot loop
    So I thought it might be a good idea to just push the firmware to the phone again for a full reset. But of course iTunes will only download and install the latest version....does anyone know how to solve my problem and/or how to install 6.0.1 firmware on my iPhone?

    I'm kind of an iPhone n00b, being an Android-owner, but I have really tried and also used Google quite a lot. Hope you guys can help me.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Current jailbreak for all iOS6 versions is evasi0n.
    Restore to current firmware, use it, that is your problem

    Oh and this is all contained in numerous existing threads already here :rolleyes:
     
  3. NOEN thread starter macrumors newbie

    Joined:
    Feb 14, 2013
    #3
    The problem is, I don't know how to restore to current firmware. But I will have a search using the words "restore to current firmware". English is not my native language and maybe I haven't used the right combination of words.
     
  4. NOEN, Feb 15, 2013
    Last edited: Feb 15, 2013

    NOEN thread starter macrumors newbie

    Joined:
    Feb 14, 2013
    #4
    Still doesn't work: error 1394. There is no line in my hosts file either...will continue searching.

    Edit: reinstalled newest iTunes after completely wiping the old installation, also removed hosts temporarily. No results....gotta be kidding me :/
     

Share This Page