iphone 4 and Tiger

Discussion in 'iPhone' started by maremalin, Jun 9, 2010.

  1. maremalin macrumors newbie

    Joined:
    Nov 18, 2006
    Location:
    Woking/UK
    #1
    Hello All,

    Why Apple users without Leo or Snow are getting punished????

    Did you see Mac system requirements?
    # Mac OS X v10.5.8 or later
    # iTunes 9.2 or later (free download from

    Did you see Windows system requirements?
    Windows 7; Windows Vista; or Windows XP Home or Professional with Service Pack 3 or later

    Why on earth for being loyal to Apple i'm forced to upgrade to Leo or Snow when windows users still can have verrrryyyy ooolld XP??

    I mean seriously does Apple really want me to get old PC out of drawer instead of using my imac with Tiger on board??

    Marek
     
  2. Pennine macrumors 6502

    Joined:
    Jan 17, 2008
    Location:
    Glossop UK
    #2
     
  3. maremalin thread starter macrumors newbie

    Joined:
    Nov 18, 2006
    Location:
    Woking/UK
    #3
     

Share This Page