Iphone 4 apple logo loop/stuck in recovery

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ukrainekid, Apr 13, 2012.

  1. ukrainekid macrumors newbie

    Joined:
    Apr 13, 2012
    #1
    Hey every one,

    I have an Iphone 4 and I am losing all hope with it. I am going to try and explain the problem to the best of my ability.

    The phone had been recently restored and was working fine to 5.1 iOS. I was syncing the phone when I disconnected the phone by mistake during the sync and the phone took a ***** on mean. NOTE: the phone was not JailBroken.

    Problem list:
    1. Phone does not turn on or respond to any button while unplugged
    2. When plugged in to the wall, Apple logo comes on and then goes into recovery/emergency calls only. Once I unplug it, Screen goes black.
    3. When plugged into PC, itunes recognized iphone as it is in recovery but it says it needs to be restored
    4. Itunes Errors 1611, 1602, 3194 when trying to restore

    I have tried restoring every way possible
    using:
    1. Tiny umbrella to fix recovery( I get a white screen then green pois0n gets initialized and then the phone disconnects)
    2. Redsnow( stays waiting to reboot and apple logo just comes on and off )
    3. Using Custom IPSW
    4. downgrading
    5. Removing everything apple from my PC and re installing (didn't work)
    6. Modify Host file

    I feel like my issue is that the phone never manages to boot so what ever program im using never seem to complete its process. If someone has any ideas please help because I have tried almost every solution I can find on google and all the dev-team stuff and nothing works.

    Im about to dump this phone on the Garbage! Helpppp!

    Thank you...
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Sounds like it has a hardware issue.
    You're sure you never got it wet or anything?
    Either way I'd bring it to Apple or an iphone repair place to take a look at it.
    Its not something that you can fix with software or restores.
     
  3. ukrainekid thread starter macrumors newbie

    Joined:
    Apr 13, 2012
    #3
    Yeah I am positive the phone has never gotten wet or even dropped. I wonder if disconnecting while syncing caused the hardware damage because prior to that the phone never turned off or had any issues at all.

    Thanks BTW
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    It shouldn't cause hardware issues, nothing a dfu restore couldn't fix.
    But happens with electronics in general. Sometimes they short out on their own.
     
  5. cvayas macrumors newbie

    Joined:
    Apr 23, 2012
    #5
    I am having the exact same issue, my iphone 4S goes into an infinite apple-logo loop. Did any of you have a chance to go to the genius bar and see if they could fix it?
     
  6. noekozz macrumors 6502a

    noekozz

    Joined:
    Jun 29, 2010
    Location:
    212/201
    #6
    Sorry to bring this back up from the dead, having the same issues on my i4. When in DFU mode, iTunes recognizes the iphone but cannot update. I also can't restore to previous firmware or even the latest 5.1.1

    All I know is that I received a txt while my phone was charging, touched to screen to see what it was and the phone went blank.

    Now it's stuck in reboot loop. Might have to end up taking it to apple to see what's wrong with it.
     
  7. completing macrumors member

    Joined:
    Aug 6, 2009
    #7
    If you want a clean restore to 5.1.1, you need to uncheck modify host file.

    Put it in the DFU mode and then try.
     
  8. Stijn Van Hove macrumors newbie

    Joined:
    Jun 1, 2012
    #8
    problem

    I have the same also tried everything.
    Last time I had this it just went away after a few reboots of my pc however his time.
    Don't think it has annything to do with the hardware because the battery went dead as while I was playing some game, it notified as usual the 20% batterly life and 10% battery life so I put my phone on my desk and when charging it yesterday I got in the loop...
    I tried about 20 time to reboot, reïnstalled iTunes + apple mobile device drivers, tried DFU mode, normal restore mode and my host file is fine.

    Now I keep getting the error 21.
    When I visit the apple support page it says it has something to do with my security software so I disabled it, didn't work.
    Also disabled my firewall however with no results.

    Anny suggestions?
     
  9. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #9
    Error 21 means you are not in DFU-mode, try again putting it in to DFU (which is different than recovery mode).

    http://iphoneblogr.com/faq-and-error-codes/
     
  10. Linghult macrumors newbie

    Joined:
    Sep 24, 2013
    #10
    I have the same problem, but my iphone has been jailbroken. Anyone have a solution? Exact same happens as the topic starter, but only error 3194

    Edit: I went to closest iphone store and he said its bricked... that if i unplugged it during restore its most likely done for and need to be sent to apple to pay a ridiculous price of 180 euro ish to fix.

    Still looking for a fix though... surely its a software problem so there must be some kind of fix!
     
  11. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #11
    Did you try DFU mode?
     
  12. Linghult macrumors newbie

    Joined:
    Sep 24, 2013
    #12
    Yea i did with no result sadly

    Edit: I mean when its in DFU mode i cant do restore... it wont recognise the phone
     

Share This Page