iPhone iPhone 4 baseband chip issue, can I use it as an iPod Touch?

Discussion in 'Jailbreaks and iOS Hacks' started by DB0SS, Oct 11, 2012.

  1. DB0SS macrumors newbie

    Joined:
    Oct 11, 2012
    #1
    I discovered my baseband chip for no reason what so ever stopped working after just 1 day of updating to iOS 6 (No Service / IMEI empty).

    I am trying to get rid of the activation screen so at least I can still deploy apps and listen to music but after downgrading to 4.3.5 + doing a jailbreak / deactivation the activation screen is still showing up...

    Any idea how I can get rid of it?

    Thanks.
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    do a tethered jailbreak with redsn0w, during the process select activation

    Was the phone Simlocked to a specific carrier?
     
  3. DB0SS thread starter macrumors newbie

    Joined:
    Oct 11, 2012
    #3
    Did that and it didn't get passed the activation screen, Its even jailbroken.

    No the phone is Factory Unlocked.

    I wanted to try out this workaround on iOS5 (http://www.youtube.com/watch?v=qpJNdfKEIag) but I can't upgrade since I don't have SHSH keys.. and I doubt it would work cos any call is being dropped...
     
  4. TriJetHero, Oct 12, 2012
    Last edited: Oct 12, 2012

    TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    if it is factory unlocked it should activate automatically.
    It does need to have a SIM in the tray to do that.

    Check and see if it is really unlocked with the IMEI on this site:

    http://www.s-url.ro
     
  5. DB0SS thread starter macrumors newbie

    Joined:
    Oct 11, 2012
    #5
    My baseband chip is fried.. that's why I can't activate it automatically.

    Anyone else encountered this issue?
     
  6. DB0SS thread starter macrumors newbie

    Joined:
    Oct 11, 2012
    #6
    Ok I managed to activate.

    I downgraded to 4.3.3, created a custom ipsw with PwnageTool, Entered PwnedDFU mode, Launched tiny umbrella, Restored with itunes, then it got stuck in recovery... opened up redsn0w and just click boot.
     

Share This Page