iPhone 4 baseband lost

Discussion in 'iPhone Tips, Help and Troubleshooting' started by xxbarragerxx, Oct 31, 2011.

  1. xxbarragerxx macrumors newbie

    Joined:
    Oct 31, 2011
    #1
    Hi, this weekend, I accidently upgraded my iPhone 4 to iOS5. I tried to get it back to 4.3.5 so I could use my gevey again but now I'm stuck on 4.11 baseband instead of 4.10 baseband. Gevey doesn't support 4.11 and ultrasnow unlock requires 1.59 which I don't have either. My brother's iPhone 4 has the baseband 1.59, is there a way that I could use his baseband? Alternatively, is there any hope of me ever being able to use T-Mobile on my iPhone? Thanks..
     
  2. hytl macrumors newbie

    Joined:
    Jul 20, 2011
    #2
    No, you can't downgrade the baseband back to 4.10 anymore. I'm sorry but congrat on your new ipod.
     

Share This Page