iPhone 4 boot loop help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by 06awjudd, Sep 20, 2012.

  1. 06awjudd macrumors newbie

    Joined:
    Aug 3, 2012
    #1
    HI, my iPhone 4 (was jailbroken), has gone into recovery mode after a restore attempt to iOS 6.

    It gets to the "verifying iPhone restore with apple", then switches on to the apple logo, switches off, back on to the apple logo, again and again, untill I get error code 1611. The same thing happens in DFU mode but I get 1602.

    I have tried saving SHSH in tiny umbrella, and although the iPhone is picked up, nothing happens when I click "Save SHSH".

    My hosts file has also already been updated and I have completely removed and reinstalled everything apple on my computer (apparently that fixes error 1611 - but not for me).

    Any ideas?
     
  2. cybrain29 macrumors newbie

    Joined:
    Oct 6, 2012
    Location:
    India
    #2
    Use Redsnow

    I had the exact same problem. I was using Iphone 4 on 5.0.1 Jailbroken and then I tried to update to iOS 6 using stock ipsw. But it first gave me error 6, then it said i am not entitled for the update and my phone went to a recovery loop thereafter, even Redsnow said there is USB connection error.

    After trying for 3 Hours and errors varying from 16xx,6,21, I just rebooted the PC and opened Redsnow. I selected the stock ipsw (5.0.1) and then clicked Jailbreak and the phone after going through the jailbreaking process rebooted. I dont know how and what happened, but my phone was back in the state it was. No data loss also.

    Hope this helps someone.
     

Share This Page