iPhone 4 boot trouble

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dominique120, May 28, 2013.

  1. dominique120, May 28, 2013
    Last edited: May 28, 2013

    dominique120 macrumors newbie

    Oct 19, 2011
    I have this strange problem where my Iphone will not boot at all when it is disconnected, I don't even get a low battery problem. When I connect it, after a few seconds(10-15) it will start to boot but then suddenly it shuts off, and its another 20 secs for it to do the same. If I disconnect it while it boots, it just shuts down. I managed to get it into DFU or the other mode and tried to restore but when iTunes restarts the phone its like it loses control over it and the phone goes into the boot loop. One time I got a error 21, the other a 1600, but that was when I was trying some more extreme things(stitched 5.1.1 downgrade)

    I suspect it may be the battery but I really cant tell.

    Its an iPhone 4, 16GBs GSM model iOS 6.1

  2. blueroom macrumors 603


    Feb 15, 2009
    Toronto, Canada
  3. dominique120 thread starter macrumors newbie

    Oct 19, 2011
  4. kaielement macrumors 65816

    Dec 16, 2010
    Does the phone seem to work when it is plugged into power. If so sounds like it might be your battery. If not it might be the 30 pin connector.
  5. dominique120 thread starter macrumors newbie

    Oct 19, 2011
    It will go on but then shut down. I tried a different cable but the same thing happened.
  6. ericp99 macrumors newbie

    May 31, 2013
    In that scenario your best bet might be the genuis bar, if you live near an Apple store. The only thing I can think of for a scenario like that is what you already tried, putting it in DFU mode and performing a restore.
  7. MrMacMack macrumors 6502a

    Oct 24, 2012

Share This Page