iPhone Iphone 4 brick? ios 6.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by sageluis, Aug 5, 2013.

  1. sageluis macrumors newbie

    Joined:
    Aug 5, 2013
    #1
    Hello guys

    I was trying to jailbreak an iphone 4 using redsn0w but now it seems it has get stuck in a boot loop, and i can't do anything about it.

    i have tried several times to restore it using itunes but still not working, the restore process goes as usual with no error or anything but the loop persist it keeps resetting itself whenever is connected to the pc or when i try to activate the iphone

    heres a video of what's happening, even if the video says i try to downgrade or upgrade the firmware it's not, i just was filming while i was watching some videos of posibble solutions.

    http://www.youtube.com/watch?v=4F4R5ZdiKoI

    i hope you can help me

    thanks in advanced
     
  2. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #2
    Have you dfu restored, or tried to set it up with itunes?
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    Have tried a tethered boot with just boot in redsn0w?
     
  4. sageluis thread starter macrumors newbie

    Joined:
    Aug 5, 2013
    #4
    hello i already try both optios, i try with dfu mode with itunes and it reinstall all the firmware with no problem but still the same issue it keeps rebooting or hangs when i try to activate the phone, i also have no problem when i try to restore de iphone, no matter if its on recovery mode or dfu mode its restore as usual with no errors but this keep happening

    i try the just boot option with redsn0w and it freezes at uploading first stage i left it for about 2 hours and just keeps there with nothing, then i disconnect the iphone and still the same issue
     
  5. sageluis thread starter macrumors newbie

    Joined:
    Aug 5, 2013
    #5
    any idea it's been a while, i hope someone comes up with something i'm really desperate T_T
     
  6. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #6
    A long shot but have you tried using TU to force it out of the boot loop ?

    as i said tho.... long shot.
     
  7. sand_man, Aug 10, 2013
    Last edited: Aug 10, 2013

    sand_man macrumors 6502a

    sand_man

    Joined:
    Jun 3, 2011
    Location:
    Johannesburg, South Africa
    #7
  8. sand_man macrumors 6502a

    sand_man

    Joined:
    Jun 3, 2011
    Location:
    Johannesburg, South Africa
    #8
    Mmmmm, just watched your video. Probably should have done that first. I've never seen that before so doubt redsn0w will fix that.

    You right, difficult to establish if that is a hardware or software issue.

    Could it be a baseband issue? I've never worked on network locked phones so have no idea how they behave with unsupported basebands.

    Maybe try removing the sim card, connect the phone to your local wifi network and activate over wifi, that's assuming you get past the boot loop of course...
     
  9. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #9
    Iphone 4 brick? ios 6.1.3

    First download the 6.0 IPSW
    in redsn0w go to extras/select IPSW and select the 6.0 IPSW

    Then do just boot

    Leave the sim in
     
  10. KingShoot007 macrumors member

    Joined:
    Jul 19, 2013
    Location:
    Starfleet Academy
    #10
    If anyone gets errors in redsn0w,put the device into DFU BEFORE clicking Just Boot
     
  11. sageluis thread starter macrumors newbie

    Joined:
    Aug 5, 2013
    #11
    i've tried hat then it shows the pineapple then returns to the apple logo and the cycle starts again, i'll give a try again hope it works this time but i won't bet about it

    ----------

    I thought too that could be a baseband issue, but i don't know how to discard it but as much as i try i can't pass trough the unlock screen that is shown on the video, i was hoping to fix it anytime soon but i'm losing hopes everyday it pass :p
     
  12. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #12
  13. sageluis thread starter macrumors newbie

    Joined:
    Aug 5, 2013
    #13
    i've tried that it still the same issue i would try, in a clean pc tomorrow and let you know about how it goes it's just frustrating to not be able to do something :S thanks for all your help guys
     
  14. asdf212 macrumors regular

    Joined:
    Feb 9, 2010
    #14
    I am having a similar issue -- I cannot get the 'Jailbreak and install cydia' button to turn on. As soon as I plug in my phone I cannot use the button anymore. Also I have downloaded the .ipsw and customly select it from the first menu. How can I resolve this?
     
  15. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #15
    which phone?
     
  16. sageluis thread starter macrumors newbie

    Joined:
    Aug 5, 2013
    #16
    Well i have tried and lost no luck still the same issue
     
  17. villalobos404 macrumors newbie

    Joined:
    Aug 12, 2013
    #17
    When it first starts to boot hold up the top volume button that will restrict all cydia tweaks that may have caused the problem.
     
  18. sand_man macrumors 6502a

    sand_man

    Joined:
    Jun 3, 2011
    Location:
    Johannesburg, South Africa
    #18
    I doubt the device is jailbroken currently.

    Perhaps OP needs to try that.

    Follow this tutorial to the letter and see if that brings the phone around.

    EDIT: It is starting to appear like there is a fatal hardware issue with the device. I assume it is out of warranty?

    If you worried about taking it in on account of it still being in a jailbroken state, don't be. Apple will try the same remedies you currently trying. No doubt they will find it equally impossible to restore and should they succeed evidence of your jailbreak will have been wiped.
     
  19. asdf212 macrumors regular

    Joined:
    Feb 9, 2010
    #19

    Its an iPhone 4 -- 6.1.3 -- 3.4.03 BB

    Using the newest version of RedSnow. I have the latest IPSW as well, cannot get the JB buttont o become available.
     
  20. asdf212 macrumors regular

    Joined:
    Feb 9, 2010
    #20
    For that matter -- snce I cant seem to find a sticky thread or place to get info on both JB and Unlock


    I have an iPhone 4 -16GB- 6.1.3 -- 3.4.03 BB

    I need it unlocked and jailbroken. What/how are my options?
    If you can help, I have $ as well. Thanks
     
  21. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #21
    As repeated here over and over in multiple threads:

    You can get a tethered jailbreak using Redsn0w pointed at 6.0 IPSW
    The only unlock is IMEI unlock from carrier who sold the phone or grey market vendor for that carrier (if any exist).
     
  22. asdf212 macrumors regular

    Joined:
    Feb 9, 2010
    #22
    Do you mean download a custom IPSW and then directing reds0w to that? as I said I already tried that, but cannot get it to work, cannot get the JailBreak Button to even be available.
     
  23. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #23
    No, I said nothing about a custom IPSW

    Redsn0w will only jailbreak 6.1.3 on your iPhone 4 if you first point Redsn0w at the stock 6.0 IPSW
     
  24. asdf212 macrumors regular

    Joined:
    Feb 9, 2010
    #24
    What do you mean by stock 6.0? Do you have a link for that?
     
  25. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #25
    Iphone 4 brick? ios 6.1.3


    You don't have an iphone 4, you have an iphone 4S with a 3.4.03 BB.

    The 4S cannot be jailbroken on 6.1.3. That is the reason the button in redsn0w is greyed out.

    You'll have to wait for a possible jailbreak on iOS 7 later this year.
     

Share This Page