iPhone 4 bricked help!!

Discussion in 'Jailbreaks and iOS Hacks' started by Foxman, Jul 12, 2011.

  1. Foxman macrumors newbie

    Joined:
    Jul 12, 2011
    #1
    Hello all, I'm new to posting on these forums, but have been a long time lurker.

    Anyway, here's the deal:

    I jailbroke my Verizon iPhone 4 from JailbreakMe.com and after a few days it of working fine, it has suddenly gotten stuck at the apple logo. Now, being a fairly experienced hacker of iDevices, normally I would just run a restore and I would be good to go, but I haven't sync'd in a week or so and I don't want to lose everything that has happened in that time. Is there any way I can run some sort of forced backup? I tried iPhone Explorer, but it's not finding my phone.
    Any ideas?

    Thanks mates
     
  2. bwhitta macrumors regular

    Joined:
    Feb 3, 2011
    #2
    Did you do the update that was made available in Cydia yesterday? It crashes VZW phones. The way I could fix it was to restore.
     
  3. Almeuit macrumors regular

    Joined:
    May 25, 2011
    #3
    Not sure if you'll be able to salvage it. Have you tried a hard reboot?


    And I'll say it before everyone else does... Don't claim to be very Hacker friedly but call a phone a brick when it isn't. If it was bricked your phone wouldn't even work or turn on.. No apple logo.. It would be .. Well a brick. ;)
     
  4. Blindroad macrumors newbie

    Joined:
    May 31, 2011
    Location:
    Nashville, TN
    #4
    I ran into this issue once and all I had was the apple logo. I did install ssh before this happened and when I had the apple logo I was able to ssh into the device and get all of my items that were not backed up.

    I don't recall what the issue was but I do remember that after I was able to transfer all of my items I re installed the firmware and it ran fine.
     
  5. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #5
    restore via Itunes put it in DFU if you have to. you should know how to do that a rejailbreak with Redsn0w. I think you will discover it's not bricked after all. ;)
     
  6. Holmes093, Jul 12, 2011
    Last edited: Jul 12, 2011

    Holmes093 macrumors 6502

    Holmes093

    Joined:
    Sep 28, 2010
    #6
    Firstly its not bricked
    Secondly - I once had an issue like this but with an iPod touch. Too fix it I put it into recovery mode as if restoring then used Tiny Umbrella to kick it back out of recovery mode in hope of it working and it did, resulting in it not getting stuck on the apple logo. Could give that a try i don't know the chances of it working though.

    Good Luck
     
  7. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #7
    It's definitely not bricked. Force DFU mode and restore.
     

Share This Page