iPhone iphone 4 bricked - it doesn't turn ON

Discussion in 'Jailbreaks and iOS Hacks' started by pantafanta, Mar 9, 2013.

  1. pantafanta macrumors newbie

    Mar 9, 2013
    Hi to all,
    I've an iphone 4 (model A1332) not italian (I live in Italy) and today I tried to update to latest IOS version (from itunes). After that my iphone doesn't turn on.
    I suppose it's bricked. So, before put it in the trash, IS it possibile to restart?

    I tried with UDF mode (hold power and home button procedure) but nothing appear...

    Please help me if there are some possible solutions...

    thanks in advance
  2. dhlizard macrumors G4


    Mar 16, 2009
    The Jailbreak Community
    Are you saying nothing happens when you turn it on ? (Charge it on wall charger over night)

    Or it won't boot ? (After charging it over night, plug it into iTunes and reboot it )

    If nothing happens at all, likely hardware failure
  3. pantafanta thread starter macrumors newbie

    Mar 9, 2013
    It was charge (about 10 hours to the wall power). Now not after turn it ON...it doesn't turn on. Only black screen...without apple logo...no answer from my iphone :(
  4. TriJetHero macrumors 601


    Oct 13, 2010
    Was it right after the update or was it working after the update and then did it die?

    How did you update?
    Did you use DFU-mode to restore?
    Does itunes or TinyUmbrella recognize it?
  5. Applejuiced macrumors Westmere


    Apr 16, 2008
    At the iPhone hacks section.
    You try holding the home and power button down for 30 seconds?
    Plug it to itunes after also to see if it recognizes it and lets you restore it.
    DFU mode.
  6. pantafanta thread starter macrumors newbie

    Mar 9, 2013
    I try holding power and home buttons for 30 seconds but it doesn't power on.
    I update with itunes, after update it told me that it needs one compatible SIM. <after that i turn off the iphone and then it never turn ON.

    If i put it into wall power or connect it to my pc...nothing succed...
  7. labman macrumors 604


    Jun 9, 2009
    Mich near Detroit
    can you go to Apple store in Italy they can confirm if something happened hardware wise that would be the only way to truly brick it. Also even as a total non working phone it's worth something to somebody. take a look on ebay.
  8. Brandon0448 macrumors 6502


    Aug 2, 2011
    Anchorage, Alaska
    Doesn't sound like you are actually putting it into DFU mode. To enter DFU mode hold the home and power buttons for 10 seconds. Then while still holding the home button release the power button. After about 5 seconds iTunes should recognize it. It that doesn't work I'd take it to Apple.
  9. Baggio macrumors 6502

    Oct 18, 2012
    Sounds like you had a Jailbroken iPhone with Ultrasn0w for your unlock. If so, yopu lost your unlock when you updated the iOS. It probably needs a SIM the carrier it is locked to to activate. Are you even getting the connect to iTunes message from the phone? Try connecting to iTunes and see if the phone responds.

Share This Page