Iphone 4 Bricked with 1303 error

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mathiasbrownjr, Apr 10, 2011.

  1. mathiasbrownjr macrumors newbie

    Joined:
    Apr 10, 2011
    #1
    Recently I was attempting to restore my iphone from the newest 4.3.1 jailbreak using itunes. It got all the way to the end of the restore process but a window would pop up saying i had a 1303 error. The only message i get on my iphone screen is the one that shows a picture telling me to connect my iphone to itunes. I have tried putting it in recover/dfu mode but nothing seems to work.
    Any help would be greatly appreciated

    Thanks,

    Matt
     
  2. arcrius macrumors newbie

    arcrius

    Joined:
    Apr 5, 2011
    #2
    I had the same problem with my iPhone. What I eventually did was downgrade to 4.2.1 and then ran a jailbreak for it. I don't know how you would feel about that though...
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    your machine can't contact Apple server and that the reason you get this message. You either has your host file modified or TU on your machine. Redmondpie has tutorial to fix this.
     
  4. mathiasbrownjr thread starter macrumors newbie

    Joined:
    Apr 10, 2011
    #4
    Thanks for the replies guys but I found a solution earlier this morning. I just restored my iphone 4 on my mac and everything works now.:)
     

Share This Page