iPhone 4, Camera/Video app causes reboot

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iPhone4GUser10, Jun 23, 2010.

  1. iPhone4GUser10 macrumors newbie

    Joined:
    Jun 23, 2010
    #1
    Is anyone who received an iPhone 4 experiencing the camera/video app freezing causing a firm reboot ? This happens with the software with the actual iPhone ?

    Thanks.
     
  2. iranintoavan macrumors regular

    iranintoavan

    Joined:
    May 3, 2005
    #2
    I'm having this too. It seems to be anything related to the camera cause any third party camera apps cause the crash too. Very upsetting because this is brand new and I can't even see the camera.
     
  3. wallyn macrumors newbie

    Joined:
    Jun 23, 2010
    #3
    My iphone 4 16 gig keeps rebooting around 3 to 5 minutes in a conversation. Happens consistently.
     
  4. docchris1980 macrumors newbie

    Joined:
    Jul 12, 2008
    #4
    exactly the same issue here - opening the camera app causes a reboot!
     
  5. sevenpucks macrumors newbie

    Joined:
    Jun 24, 2010
    #5
    My camera freezes at startup. Always shows a closed shutter. Have not been able to test with FaceTime to see if it works for that.
     
  6. iranintoavan macrumors regular

    iranintoavan

    Joined:
    May 3, 2005
    #6
    I went to my apple store today and got a replacement. Works fine now!
     
  7. DigMe macrumors 6502

    Joined:
    Sep 9, 2008
    #7
    I got my phone on Thursday and it's doing the same thing. Freez and then reboot any time the camera is used no matter what app is attempting to use it. I went through troubleshooting steps with support and I didn't want to pay $30 to ship me a phone before I ship mine back nor did I want to go without a phone for 1 to 2 weeks so they set me up with a Genius Bar appt. since I'm going to be in Austin this weekend. Hopefully they have a replacement for me there.

    brad
     
  8. DigMe macrumors 6502

    Joined:
    Sep 9, 2008
    #8
    Took it to the genius bar this morning. They verified it was hardware and replaced the phone.
     
  9. Enstriel macrumors newbie

    Joined:
    Jun 23, 2009
    #9
    Hey guys, can you tell me one thing. Did you JB'ed your phone (via jailbreakme.com) and had this problem, or was it present even out of the box? Please I need a honest answer!

    Thanks!
     

Share This Page