iPhone Iphone 4 Can't Enter Recovery or DFU Infinite Bootloop

Discussion in 'Jailbreaks and iOS Hacks' started by montsa007, Dec 27, 2012.

  1. montsa007, Dec 27, 2012
    Last edited: Dec 27, 2012

    montsa007 macrumors newbie

    Joined:
    Apr 19, 2012
    #1
    Hi All,
    Had purchased an Iphone from ebay and received it today (I assumed it'd be an easy fix but it aint)

    When plugged in to a comp or wall charger, I see an apple logo coming up, staying for a few secs and disappearing, the screen stays blank for a few secs and the apple logo pops up again.

    I've seen some videos showing to put the iphone in recovery/dfu mode, but it just doesn't work for me.

    When the apple logo is ON, I tried doing a sleep + home key combo, does nothing, it just keeps doing the loop thing (as if both keys are dead)

    Could anyone shed some light?

    From what I know its an Iphone 4 32Gig, have no idea what the seller has done to it, don't need the data or anything just want it to breathe ;)

    Thanks in advance for your help :)
    --------
    Just connected it to a wall charger
    The time it stays on has increased, goes off for a second or so and comes back up again.
    --------
    I see a USB Cable and Itunes logo, when connected to the laptop, when I take of the cable the icon disappears, but nothing shows up in Itunes :(

    But it still doesn't switch on on its own, just boot loop when connected to laptop/charger
     
  2. famoussasjohn macrumors 6502a

    famoussasjohn

    Joined:
    Jul 7, 2010
    #2
    Have you tried holding the home button as you plug in the USB cable or maybe perhaps another USB cable?
     
  3. montsa007 thread starter macrumors newbie

    Joined:
    Apr 19, 2012
    #3
    Yep tried holding home button before plugging in the cable, just wants to boot and sleep and boot and sleep
    Tried 2 different cables
    Tried all 3 usb ports on the laptop

    Have latest version of itunes installed

    Now its on wall charger, the 'switch off' times are changing, previously it was for around a second, now its like 3-4 secs
     
  4. montsa007, Dec 27, 2012
    Last edited: Dec 27, 2012

    montsa007 thread starter macrumors newbie

    Joined:
    Apr 19, 2012
    #4
    I can get the connect to Itunes screen, even tried connecting it but doesnt get detected on the laptop.
    FOr some lame reason am unable to get it in DFU mode, just doesn't work at all, the apple logo pops up 2-3 secs after I leave the home button instead of foing blank or the itunes screen shows up.
    Will give it to my shop guy who told me could be a hardware problem?
    Have even tried reinstalling Itunes, removed Sony Xperia software assuming it conflicts with Apple, no antivirus is installed and Malwarebytes isn't running.
    Even tried Tinyumbrella (with Itunes screen) but don't see anything.
    ---------
    Downloaded Recboot and clicked exit recovery, says kicking device out of recovery but I don't see any movements happening.
     

Share This Page