iPhone 4 Can't Restore; 1602, 1604, and 3014 errors

Discussion in 'iPhone' started by smeg36, Jun 23, 2010.

  1. smeg36 macrumors regular

    Sep 16, 2009
    For some reason my new iPhone 4 couldn't create a backup. So I finally just decided to restore and start over to see if that would fix it. But now I'm stuck, and can't restore. On one of my computers it gets stuck at the preparing iPhone for restore screen, then eventually gives me either a 1602 or 1604 error without ever loading the rom. On my other computer it goes through the restore process, and has the progress bar on the iPhone, then eventually give me a 3014 error and goes back to the iTunes screen. I've uninstalled and reinstalled iTunes 9.2 on both, deleted and redownloaded the firmware, and searched endlessly for a solution. Nothing seems to work. Help please! I've been trying to get my new phone working for hours now, and can't get it to restore.
  2. Hellishness macrumors 65816


    Jan 27, 2010
    Bay Area, CA
    Take it to Apple. They'll replace it (unless they don't have any yet).
  3. smeg36 thread starter macrumors regular

    Sep 16, 2009
    Anyone have any ideas for a more immediate solution?
  4. Mystikal macrumors 68020


    Oct 4, 2007
    Irvine, CA
    Aside from FULLY deleting iTunes on both comps, no...
  5. smeg36 thread starter macrumors regular

    Sep 16, 2009
    Already did that. At least as fully as I know how. Deleted all the Apple programs from the Add/Remove programs, rebooted, then reinstalled 9.2.
  6. phiberglass macrumors 6502a


    Oct 3, 2007
    This happened to me too. I actually never got to the activation screen it just looped in restore mode. I took it to apple, they gave me a little tear off sheet and said come in tomorrow at 10 am and we will swap your iPhone. You don't have to wait in any lines. So getting it replace tomorrow. I've been trying for hours to fix it, but no avail.
  7. smeg36 thread starter macrumors regular

    Sep 16, 2009
    Wow, after 6 hours of messing with this I FINALLY got it resolved by using Hotspot Shield. Worked first try after installing and running that while doing the restore. That's on one of my computers. The other one never did get past the 1602 or 1604 error. Whew, annoying.
  8. linterna macrumors newbie

    Aug 10, 2010
    my friend I have the same problem with my new iphone 4 could you please be mor specific??
    how to fix this problem

    best regards
  9. smeg36 thread starter macrumors regular

    Sep 16, 2009
    For the computer that was giving me the 3014 error I installed a program called Hotspot Shield. It's easy to find with Google. After installing that I was able to restore with no problems. I never could figure out how to get the computer with the 1602 and 1604 errors to restore.
  10. linterna macrumors newbie

    Aug 10, 2010
    ok mate thanks for your fast answer
    let me try and I will post results

  11. Bandolier macrumors 6502a

    Aug 2, 2010
    16xx errors mean you're trying to restore to a firmware no longer supported by Apple. Unless you have your SHSHs saved which I'm sure you don't. You have to restore to the latest firmware.
  12. Lka macrumors newbie

    Aug 9, 2010
    When you get an error, it's still restored. Google for latest version of Tiny Umbrella. It has a button to "Kick out of restore mode" then you'll be good to go
  13. MzHolliWudKitti macrumors newbie

    Jul 3, 2010
    i have a friend currently having this issue. I was curious how a web shield helps with this problem. :eek:
  14. smeg36 thread starter macrumors regular

    Sep 16, 2009
    I have no idea why that solved it. But after trying everything else I read a couple posts from people saying this did it for them. So I tried it and it worked.

Share This Page