iPhone 4 - completely unresponsive

Discussion in 'iPhone Tips, Help and Troubleshooting' started by itistom, Jul 25, 2010.

  1. itistom macrumors newbie

    Joined:
    Jul 25, 2010
    #1
    I clicked the sleep button on my iPhone so that I could take the bumper off, and it's remained off ever since!
    it had just finished charging off the mains, so i know the battery isn't flat.

    I've tried all kinds of button combinations;
    holding sleep/home individually for 10-15s
    holding sleep/home at the same time for 10-15s
    each of the above while plugged into my mac, and also when plugged into the mains.
    i've also tried loading itunes, and plugging in the iPhone while holding the home button.

    i've only had the thing a couple of days, haven't really taken it out of the house, but this has happened. any ideas?

    it's a 32 GB one, if that's at all useful.
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    Hold the home and sleep buttons for a long time (at least 60 seconds). See if it responds.

    If not hold the home button and then attach to the USB with iTunes open.
     
  3. itistom thread starter macrumors newbie

    Joined:
    Jul 25, 2010
    #3
    thanks aggie, but neither of those work! just tried it for 2 minutes too, but nothing.
    is this a common problem??
     
  4. iphones4evry1 macrumors 65816

    iphones4evry1

    Joined:
    Nov 26, 2008
    Location:
    California, USA
    #4
    I had a related but different problem. I use my old iPhone 3G case for my iPhone 4. The case covers the light sensor on the front that turns the screen off when talking on the phone. After an incoming phone call, if I try to swipe to unlock my phone, the touch screen is COMPLETELY unresponsive. The first time this occurred, I forced a shut down then reboot. The second time, I got the idea to remove the cover near that sensor, and it worked. So, make sure that sensor can see daylight after a phone call. (I'm in the process of neatly cutting a hole in my rubber case to allow light to get to the sensor)

    BTW, (which may help you), it took me about 4 seconds holding both buttons to force the shutdown on my iPhone 4.
     

Share This Page