iPhone 4 continually shows usage time same as standby time

Discussion in 'iPhone' started by james92se, Oct 11, 2010.

  1. james92se macrumors 6502a

    Jun 21, 2010
    Dallas, TX
    Not sure when this started as there were long stretches (few weeks) where I didn't check my usage times on my phone. However, the past few days I've been noticing that my phone is displaying my usage time as my standby time and the battery draining inordinately fast.

    For example, right now, my phone shows standby time as 3 hrs and 33 minutes (which is correct from the time I took my phone off the charger this morning). It's also showing my usage time as 3 hrs and 13 minutes. I haven't hardly used my phone at all this morning yet the battery is down to 70%.

    I always have push OFF on my phone and set to fetch data manually. Yet the other night, I was awakened in the middle of the night by e-mail notifications.

    Could push somehow be "on" even though I have it turned off? Even if that was the case, push being on doesn't count as "usage" time, does it?

    For the record my phone is jailbroken on 4.0 but I really don't have a ton of stuff in terms of jailbreak on it. I have SBsettings, 3G unrestrictor, MyWi, iBlacklist, Flashlight, Resupported, and DisplayOut installed on it
  2. saving107 macrumors 603


    Oct 14, 2007
    San Jose, Ca
    Could be a glitch. Try 'Reset All Settings' and 'Reset all Network Settings' both under Settings> General> Reset to see if that changes anything.

    (this will not erase any vital information from your phone)
  3. willsoriano macrumors member

    Mar 21, 2011
    Did it fix it?

    I got iOS 5 and it's happening. I remember it doing it on 4.3and I got my phone replaced. There has got to be an easy way of fixing this.
  4. danny7 macrumors newbie

    Jun 28, 2011

    When I was having the Same problem with Standby and Usage Times and a very short Battery Life… I tried the usual fixes...



    Restore (from Backup)

    The Only thing that eventually Worked (for me) was to do a Restore as New…

    Very Easy and Straight Forward… and the phone has been performing Brilliantly ever since....:)
  5. willsoriano macrumors member

    Mar 21, 2011
    when you restore as new does that mean installing all your calanders and contacts and apps 1 at a time, or full system restore loading the firm ware choosing as new then when complete restoring from back up?
  6. vebs macrumors regular

    Jun 24, 2010
    Leicester, UK
    This happened to me a couple of times, powering down the phone and turning it back on solved the problem.
  7. Superman80 macrumors regular

    Apr 20, 2011
    I find this occasionally happens to me after I have used whatsapp, usually i just close that fully or power down and that seems to work
  8. ErnesP macrumors newbie

    Aug 9, 2010
  9. iFiend, Jun 29, 2011
    Last edited: Jun 29, 2011

    iFiend macrumors 65816

    Feb 28, 2011
    I had this happen to me once. What I did was recalibrate the battery.

    Kill your battery until your phone shuts off on its own. Then, plug your phone into AC power (it works much faster) and let it charge completely to 100% while not using it (this is important). Once fully charged use as usual and hopefully your problem will be solved!

    A lot better than restoring :)
  10. paulb7024 macrumors newbie

    Aug 16, 2011
    Battery life issue resolved but for how long.....

    My iPhone4 suddenly developed the rapid battery drain problem - 100%-0 in 9 hours with no use and all push, notifications and wifi switched off. Tried a few of the suggestions regarding mail, calendar and contacts, reboot etc but no difference. Did a complete restore and hey presto, battery back to normal. 100%-95% in 11 hours so far with wifi and 3G switched on. :)

    I have only put a few 3rd party apps back on my phone (56 deleted) but I honestly don't think that was the problem as I hadn't added anything new prior to the battery problem developing. Very odd! Has Apple made any comments on this obviously quite common experience? I had updated to OS 4.3.5 following the problem starting but this didn't help.
  11. phoebetoes macrumors newbie

    Aug 16, 2011
    Im having this problem too, on my JB'n 3GS running 4.3.5 I have to boot tethered. Is this the same as a hard reset, which will hopefully fix the problem? Many thanks!
  12. jrodsep macrumors 6502


    Jun 29, 2010
    My wife's phone does this occasionally and the culprit on almost all occasions is the Facebook app. I don't know why but the only thing I have to do is to kill the app in the multitasking tray and reboot the phone and it is fixed. I have only done the restore as new only once when I didn't know what it was.

Share This Page