Iphone 4 disabled help!!!!!!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by madmoxi, Feb 1, 2013.

  1. madmoxi macrumors newbie

    Joined:
    Feb 1, 2013
    #1
    hey
    i took my iphone 4 modle A1332 to school and my friend did somthing to it and now it says disabled for 22,567,764 min i have tried,
    DFU MODE dosnt work
    PLUG INTO ITUNES says its does not know
    ive looked up a lot of thing on the internet and i tried it all
    the strange thing is that every other iphone (when you press and hold both buttons for a bit it cuts out ) but not this one i have no idea what to do PLEASE help me thanks so much
    Madmoxi
     
  2. nephron8 macrumors regular

    Joined:
    Apr 24, 2012
    #2
    Suggest taking it to apple store.
    First time I am seeing this kind of issue.
     
  3. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
  4. madmoxi thread starter macrumors newbie

    Joined:
    Feb 1, 2013
    #4
    i think i know...

    hey i just had a thought why dfu mode dose not work coz u have to hold down the home and power button and my power button works fine but my home button seems to have no effect maybe its broken?

    also i have that little white dot thing on my screen that when u press it it opens a little box with voice control,favorites, devices and home could it be that the home button has been disabled for this feature???
    im really confused.
     
  5. javedali macrumors newbie

    Joined:
    Dec 23, 2014
    #5
    Same problem with my phone dear please give me idea help me
     

Share This Page