iPhone 4 Error 26 after jailbreak

Discussion in 'iPhone Tips, Help and Troubleshooting' started by justdabug, Feb 9, 2012.

  1. justdabug macrumors newbie

    Joined:
    Feb 9, 2012
    #1
    Hi all

    This is a desperate cry for help. My I recently used sn0wbreeze to jailbreak my phone, however after a day it crashed and wouldn't get passed the apple logo. I then put it in DFU and tried to do a custom restore, however was presented with Error 26. The restore gets to about 10 % before the error shows and the phone goes into recovery mode.

    I've tried everything... and nothing is working. I can't only think that sn0wbreeze did something to with the jailbreak as all the info i can find for error 26 states

    Error 26
    -Values or variables in the options property list within the ramdisk are incorrect.
    -False version of the NOR flash firmware. Use the correct sn0wbreeze version.

    Does anyone know something I can do to try restore the phone? It's as bricked as I've ever seen it.

    Thanks

    Jus
     
  2. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #2
    Hi,


    What a nightmare your having !

    I was recently thinking of jail breaking so i could add siri !

    I truly hope someone will be along very soon to offer that miracle cure your obviously needing.

    I was under the impression that you could not 'brick' an iphoneas you should be just able to restore via iTunes !

    Good luck dude.
     
  3. justdabug thread starter macrumors newbie

    Joined:
    Feb 9, 2012
    #3
    Cheers! Yeah... not cool at all... just hoping someone out there has experienced something similar... and found a way out :)
     
  4. The Tos macrumors 6502a

    Joined:
    Jan 5, 2011
    Location:
    Buffalo, New York
    #4
    put the phone in DFU mode.

    Do a clean restore (NOT FROM BACKUP.

    Attempt Jailbreak
     
  5. normanbates macrumors regular

    Joined:
    Aug 24, 2011
    #5
    Did you do an shsh blob backup with cydia before attempting the jailbreak? If so you should be able to restore to your previous version of iOS, even if it isn't being supported by apple anymore. Like the previous post says you will need to do this via DFU mode not recovery mode
     
  6. justdabug thread starter macrumors newbie

    Joined:
    Feb 9, 2012
    #6
    Hi

    Thanks for your assistance. I've tried putting it in DFU and doing a fresh install but I still get the same error.

    I should have an SHSH blob but only for 5.01, as I opened up and was using cydia.

    Is it possible to use this to restore to iOS 5 or 4.3?

    I suspect the boot rom has got corrupted.

    Cheers
     
  7. hilemike macrumors newbie

    Joined:
    Mar 7, 2012
    #7
    Any luck with this, Justdabug?

    I recently ran into the exact same problem with my iPad 2 and have yet to find a solution. I get error 26 when trying to do a clean restore in iTunes. I hoped todays release of iOS 5.1 would install properly, but no such luck. Tried in restore mode and DFU mode, on three different computers, different cables, different versions of iTunes, and so on.
     
  8. justdabug thread starter macrumors newbie

    Joined:
    Feb 9, 2012
    #8
    Hi

    Unfortunately I haven't been able to find any solution to this and now just have a very expensive paper weight.

    It can't be anything other than a software issue... But cannot find a way... Feel like I need a magicn device to completely flash the thing!!

    Please let me know if you have any joy.

    Good luck!
     
  9. BigDukeSix macrumors 6502a

    BigDukeSix

    Joined:
    Sep 22, 2010
    Location:
    34.6700N 118.1590W
    #10
    So, you guys take a perfectly awesome product, screw with it by jailbreaking, and then wonder why you have issues?? I don't get it.....
     
  10. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  11. hilemike macrumors newbie

    Joined:
    Mar 7, 2012
    #12
    I have tried both modes. Others seem to have found a solution (albeit to a different error) by using iFaith or TinyUmbrella to get out of a restore loop. This doesn't seem to be my problem as I can go between restore mode and DFU mode just fine.
     
  12. hilemike macrumors newbie

    Joined:
    Mar 7, 2012
    #13
    I'm with you on the need for magic! I thought jailbreaking was something you should be able to get back from by going to factory defaults and loading the stock firmware with an iTunes restore. Error 26, however, seems to be another story.

    I have seen a couple people claim they have never jailbroken their device, got error 26, and Apple was willing to fix or replace the device, so maybe that's the next step unless there is a way to rewrite the NOR flash firmware. It does seem to be a software issue, though.

    ----------

    I'm not wondering why I have issues. I'm wondering why I can't go back to the factory firmware. Jailbreaking a device isn't illegal, and Apple shouldn't be able to keep me from restoring my device because there are traces left from jailbreaking (if that is in fact what's going on here).
     
  13. justdabug thread starter macrumors newbie

    Joined:
    Feb 9, 2012
    #14
    This issue happened to someone with a phone never jail broken... I guess we just need to know of its even possible to flash NOR firmware
     
  14. justdabug thread starter macrumors newbie

    Joined:
    Feb 9, 2012
    #15
    Hilemike - have you had any joy with your ipad? I'm still baffled by this... never been stuck so long on one issue
     
  15. hilemike macrumors newbie

    Joined:
    Mar 7, 2012
    #16
    I ended up taking it to an Apple store. No questions asked, they saw it didn't restore and gave me a new one. I'd love to find out what was going on with it since I'd like to jailbreak it again, but not if the NOR firmware is altered in such a way that a restore breaks the device. Let me know if you get any more insight into the problem, and I'll do the same. Good luck with Apple!
     

Share This Page