iPhone iPhone 4(GSM) 6.0.1 won't jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by kevinr1, Nov 9, 2012.

  1. kevinr1 macrumors newbie

    Joined:
    Nov 9, 2012
    #1
    Hi all,

    So here is the deal;
    What I did to jailbreak my iPhone 4:

    1: Recovered my whole iPhone 4 to iOS 6.0.1 as new with iTunes 10.7
    2: Downloaded Redsn0w 0.9.15b3, ran it as administrator.
    3: Selected the iOS 6.0 -> Jailbreak -> DFU Mode -> made sure Cydia is selected, I see the icon that it is downloading files & then some command lines....
    4: After about 10 minutes the phone restarts, I shut the phone off
    5: Restarted Redsn0w as Admin, chose iOS 6.0 again -> JUST BOOT -> DFU MODE.
    6: I see the pineapple logo, after about 10 min. I see the Apple logo and then the phone boots.
    7: NO CYDIA?

    In this whole process Redsn0W does not say: Exploit failed or "Missing p.keylist". Redsn0w just says: "Done!"

    I also tried this whole process with RedSn0w 0.9.15b2
    I tried running it with compatibly mode XP SP3

    Additional information: iPhone 4 (GSM), Model: MC605DN
    Windows 7 SP1, x64, logged in as administrator
    Using Microsoft Security Essentials as Anti-Virus, no pop-ups during this process.
    Cable is official, connected to USB 2.0, tried diffrent USB ports.

    I think the phone is jailbroken but just won't boot tethered.
    How can I fix this?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    You can try pointing Redsn0w at 6.0 IPSW, but many have this issue.
    Redsn0w has not been updated to completely work with 6.0.1 for tethered jailbreak.
     
  3. kevinr1 thread starter macrumors newbie

    Joined:
    Nov 9, 2012
    #3

    I tried several times, with 0.9.15b2 and 0.9.15b3 (selected iOS 6.0 as ISPW)
    Still no Cydia.
    As i'm still looking into solving this problem, there seems no one can provide it.
     
  4. WordMasterRice macrumors 6502a

    Joined:
    Aug 3, 2010
    Location:
    Upstate NY
    #4
    I could be wrong but I don't think that cydia is supported in any capacity in iOS 6 yet. The jailbreak is command line only at this point.
     
  5. kevinr1 thread starter macrumors newbie

    Joined:
    Nov 9, 2012
    #5
    No, Cydia is supported in iOS 6 and iOS 6.0.1 trough Redsn0w without command line for the iPhone 4
     

Share This Page