Iphone 4 GSM cannot be restored

Discussion in 'Jailbreaks and iOS Hacks' started by zizo23, May 25, 2012.

  1. zizo23 macrumors newbie

    Joined:
    May 24, 2012
    #1
    Hello, I just bought a used Iphone 4 GSM and it was tethered jailbroken running ios 5.1
    I tried installing ultrasnow for 5.1 but couldn't get it to unlock
    I then tried to restore the phone using firmware 5.1 but stupid Itunes didn't take it and downloaded and restored the phone to 5.1.1
    (I HATE itunes)
    Now my baseband is at 4.12.01 and running 5.1.1
    I then jailbroke it again with redsnow and was able to use it fine.
    I started researching and found this SAM app in cydia that unlocks the phone so I downloaded it
    After restarting the springboard, the iphone locked itself and won't let me use it anymore. It keeps saying to activate it or plug to itunes to activate
    Is there anyway to bypass that? did the SAM app cause this?

    Im now trying to restore the iphone with 5.1.1 but Itunes keeps failing with error "3194"

    If anyone can help, I truly appreciate it.
    Thank you in advance.
     
  2. Minhimalism macrumors 65816

    Minhimalism

    Joined:
    Jan 6, 2012
    Location:
    Texas
    #2
    Even if you restore the iPhone you will get that message. There's nothing wrong with it you just need an official carrier SIM to activate it. Or you can untethered jailbreak it I believe, that hacktivates the phone. Do some more research next time.. the SAM unlock was patched a while ago
     

Share This Page