Iphone 4 GSM stuck in recovery mode, need backup of data

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Yoshidk, Jan 19, 2014.

  1. Yoshidk macrumors newbie

    Joined:
    Jan 19, 2014
    #1
    Iphone 4 GSM stuck in recovery mode
    I was using Wondershare Dr Fone and entered DFU mode, but when i was done and rebooted my phone i got into "Recovery mode", then i opened Wondershare Dr. Fone again and was prompted to "Restart device" i did this and everything was normal again

    But the next day my battery ran dry and when i booted i was back in "recovery mode", so i opened Wondershare Dr. Fone again, but now "Restart device" wont work, i just get back to "Recovery mode"

    I have also tried tinyumbrellas "Exit recovery mode" with the same result
    And tried redsn0ws "Recovery fix", here i get: "Error: .. something.. restart using power slide bar" or something like this, not helping either.
    I have also tried "Just boot" a tethered boot, but this just leaves me with a pineapple for 10 mins, then boots and go back to "recovery mode"

    Itunes detects my iphone and offer to recover to factory settings, but i dont want this as i have not backup anything up, and i dont want to lose my contacts and pictures

    Can anyone please help? (Ps. i dont think my phone is jailbroken)
     
  2. mKTank macrumors 68000

    mKTank

    Joined:
    Jul 2, 2010
    #2
    Seems as though your phone is a bit FUBAR buddy. I don't think you can get any files off of it. I don't think iExplorer will even detect it. Sorry dude. TinyUmbrella is usually the last resort so if that didn't work, I don't think anything will.
     

Share This Page