iPhone 4 HD Videos skipping once in iPhoto '09

Discussion in 'iPhone' started by Khryz, Jul 1, 2010.

  1. Khryz macrumors 6502a

    Joined:
    Jan 7, 2007
    #1
    I took tons of HD videos and they play great on my iPhone 4 but when I just imported everything into iPhoto most of the videos are skipping literally every second.

    Has this happened to anyone else?
     
  2. Khryz thread starter macrumors 6502a

    Joined:
    Jan 7, 2007
    #2
    Okay now this is even weirder .. so I clicked Show File in iPhoto for the videos that are playing back crappy in Quicktime X and when I click on them to open in VLC .. they play perfectly fine EXCEPT they're upside down!!

    The hell? And the videos that playback fine in Quicktime X are right-side up in VLC.

    What is going on?
     
  3. zub3qin macrumors 65816

    zub3qin

    Joined:
    Apr 10, 2007
    #3
    Not all my videos do this, but some do.
    The video skips....
     
  4. james92se macrumors 6502a

    Joined:
    Jun 21, 2010
    Location:
    Dallas, TX
    #4
    My videos skip every second on my computer, but everybody told me it's a problem with my computer (my computer being incapable of playing HD videos properly) and not the phone..
     
  5. Khryz thread starter macrumors 6502a

    Joined:
    Jan 7, 2007
    #5
    But it doesn't skip in iMovie '09, or on my phone, or in VLC (except in VLC the video is upside down).

    Seems like some weird bug in certain programs that I can't figure out .. but why it only happens to some of my HD Videos taken on my phone is puzzling.

    Does every video of yours taken on your iPhone do this or just some?

    And since it only happens to about half of the videos I took it can't be my computer since I play the others fine, along with having played HD videos for years with no problems. It's a bug somewhere ..
     
  6. Khryz thread starter macrumors 6502a

    Joined:
    Jan 7, 2007
    #6
    Can someone please help me out here and tell me WTF is going wrong with this?

    Why are half of the videos I take with my iPhone 4 absolutely terrible once it's in iPhoto? And why is it that when I open the original file in VLC it is upside down?

    WTF WTF WTF?!

    This is so annoying.
     
  7. zub3qin macrumors 65816

    zub3qin

    Joined:
    Apr 10, 2007
    #7
    I have noticed that if you try to trim the clip in iPhoto, the video really skips a lot.

    Anyone else?
     
  8. Maaz macrumors 6502a

    Joined:
    Mar 13, 2010
    #8
    I have uploaded iPhone 4 videos to iPhoto and even transferred them to my iPad with no problem.
     
  9. Khryz thread starter macrumors 6502a

    Joined:
    Jan 7, 2007
    #9
    I've found out what the problem is - at least for me.

    If I record holding the phone so the volume buttons are on top then the video is bugged once it's on my computer.

    If I record with the volume buttons pointing down then the video is fine. How'd that get passed Apple QA?
     
  10. Solange82200 macrumors regular

    Joined:
    Mar 15, 2010
    #10
    Wow. ive been wondering forever what this is about, now ive got to try and see if this is the problem. it makes sense though, it seems that only videos that i record in landscape do this.....
     

Share This Page