iPhone 4 iOS 4.2.1, app store crashes

Discussion in 'Jailbreaks and iOS Hacks' started by lamina, Dec 19, 2010.

  1. lamina macrumors 68000

    lamina

    Joined:
    Mar 9, 2006
    Location:
    Niagara
    #1
    Hey guys,

    This is my last-ditch effort to figure this out before I just restore and re-jailbreak this thing.

    I have been experiencing crashes in both the App Store and Installous for the past week or so. Whenever I try to install a new app, both the App Store and Installous crash.

    I realize it's likely because of the apps I've got installed from Cydia that may have messed with the MobileInstallation bundle on the iPhone. I've got AppSync installed, but never really had a problem before last week.

    Any insight would be greatly appreciated.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    AppSync? Installous? Tsk, tsk, pirating apps is not allowed on Macrumors. Sorry, no help here.
     
  3. lamina thread starter macrumors 68000

    lamina

    Joined:
    Mar 9, 2006
    Location:
    Niagara
    #3
    I'm not having trouble downloading pirated apps, I'm having trouble installing updates and new apps from the app store. I installed Installous to see if another program might be able to install apps, and it crashes just the same.
     
  4. Sparky9292, Dec 26, 2010
    Last edited: Nov 4, 2013

    Sparky9292 macrumors 6502a

    Joined:
    Aug 1, 2004
    #4
    Oh
     
  5. Intell, Dec 26, 2010
    Last edited: Dec 26, 2010

    Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    May I ask, are you going out of your way to attack me, my views, and/or my posts?
     
  6. CauselessEffect macrumors newbie

    Joined:
    Jan 18, 2011
    #6
    Legitimate Response

    It appears as if you have already done that, sir.

    To give an actual ANSWER to this post (since, as far as I am aware, that is the purpose of sites like this) please checkout this other thread: http://forums.macrumors.com/showthread.php?t=984245

    It looks like moving or hiding the AppStore app from the SpringBoard desktop is causing this problem in iOS 4.2.1.
     

Share This Page