iPhone 4 iOS 4.3.3 upgrade .

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sasha007, Jun 3, 2011.

  1. sasha007, Jun 3, 2011
    Last edited: Jun 3, 2011

    sasha007 macrumors newbie

    Joined:
    Jun 3, 2011
    #1
    Hi,

    I was running my iPhone 4 on iOS 4.2.1 until today.
    I decided to upgrade in to 4.3.3.
    So i downloaded the iOS 4.3.3 ipsw from a direct link .
    Then opened iTunes and clicked shift + Restore , selected the firmware 4.3.3 and restored .
    But after first restore itunes reported the iphone could not be restored error 1013 .
    I Google'ed it and found out a solution saying to download tiny umbrella and uncheck set hosts to cydia on exit in the advanced tab .
    I did that and again tried to restore via itunes .

    But this time , itunes reported it has been restored , but iphone ended up in a screen like :

    [​IMG]

    Now i even tried to enter recovery mode through tinyumbrella and again doing a restore via itunes , but everytime after restore iphone ends up on this screen.

    I'm using Windows 7 32 bit , and itunes 10.2.2.1
    What to do ?
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    If your iPhone truly ended up on that screen you show, you just need to activate it.
     

Share This Page