iPhone 4 iOs 5.1.1 Jailbreak help

Discussion in 'Jailbreaks and iOS Hacks' started by shorty9385, Jun 23, 2012.

  1. shorty9385 macrumors newbie

    Joined:
    Jun 23, 2012
    #1
    I just recently used absinthe to jailbreak both mine and my husbands phones and just noticed tonight that neither phone is saving pictures. It doesn't matter if I take a picture with a camera, screenshot, or try to save one any other way. I shows that the camera roll is empty with no photos. I really do not wanna have to restore these phones again (I have had to restore them 2 or 3 times already). Is there anything else I can do or anyone else having the same issues?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    I recommend doing a clean restore of both phones, choose set up as new and jailbreak with Absinthe 2.0.4 before putting anything back on the phone.
    Test the camera/photo saving.
     
  3. Nicolas4ever macrumors 6502a

    Nicolas4ever

    Joined:
    Jul 7, 2010
    #3
    I suggest you to make a back up and then restore your device. install absinthe like dhlizard said and try if it saves the pistures.
     
  4. shorty9385 thread starter macrumors newbie

    Joined:
    Jun 23, 2012
    #4
    Both phones were jailbroke on a clean restore with nothing on them. I restored them, as soon as it was done, I jailbroke them. That is why I am so lost as to why the camera is just not working.
     
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    What do you mean "I restored them" ? From backup ?
    If so, that could be where the conflict is coming from.
    Or am I misreading this ? You're saying twice that you restored them is what is confusing.
    1st restore is generally firmware, 2nd restore is generally settings/content.

    I would test one/both with stock firmware
     
  6. shorty9385, Jun 24, 2012
    Last edited: Jun 24, 2012

    shorty9385 thread starter macrumors newbie

    Joined:
    Jun 23, 2012
    #6
    I completely erased both phones and setup as new phones. Before anything was ever put on them, I used absinthe to jailbreak them.

    I am working on erasing my phone again, so I will let y'all know if it works. Now I did put siri on my phone, would that have caused an issue with the camera?
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Try using the camera app when the phone is stock and NOT jb.
    If it still doesn't work then it's a hardware issue.
     
  8. shorty9385 thread starter macrumors newbie

    Joined:
    Jun 23, 2012
    #8
    That is when I get it restored. It would restore through the phone, so I had to put into DFU mode and am waiting on iTunes to finish downloading the software to see if I can get the stinking thing to work and if not, at least then I can get what error code it pulls so I can fix it. I get the feeling I may have messed something up in the process of jb my phone :(
     
  9. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #9
    I agree with AJ honestly absinthe is one of the best exploits to date I have zero issues with my jb make sure it's not a hardware issue. oh and honestly I've had better luck download firmware from Filix burns http://www.felixbruns.de/iPod/firmware/ the Apple
     
  10. shorty9385 thread starter macrumors newbie

    Joined:
    Jun 23, 2012
    #10
    Ok, I am getting errors 1600 and 21 from iTunes....
     

Share This Page