iPhone iPhone 4, iOS 5.1.1 jailbroken, no sound through speaker in jailbroken mode only

Discussion in 'Jailbreaks and iOS Hacks' started by rak007, Jun 28, 2013.

  1. rak007 macrumors 6502a

    Joined:
    Oct 31, 2011
    #1
    I have an iPhone 4 on iOS 5.1.1 which was jailbroken long back. We have not installed any new tweak or even app store app for last 2 months on this phone.
    But suddenly there is an issue with this phone. The sound from speaker is completely mute when the phone is in jailbroken mode. Ringer and even music sounds. Tried to manually increase sound using hardware keys and also sliders within the sound settings but no go.
    I cannot even see the sound slider within the music app and not in App switcher as well.
    But if I connect the earphones sound starts working fine.
    How can this happen suddenly ?
    What possible troubleshoot ? ImageUploadedByTapatalk1372486158.301615.jpg
    ImageUploadedByTapatalk1372486188.951120.jpg
     
  2. Syndicate0017 macrumors 6502

    Joined:
    May 3, 2013
    #2
    I'd boot up in safe mode and see if the issue persists. If it does, it's likely a hardware issue.
     
  3. rak007 thread starter macrumors 6502a

    Joined:
    Oct 31, 2011
    #3
    No problem in safe mode it works fine.

    In jailbroken mode, the issue of sound comes and goes. It is not consistent.
     
  4. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #4
    In that case you have a bad tweak. Start removing tweaks until you find the culprit.
     
  5. rak007 thread starter macrumors 6502a

    Joined:
    Oct 31, 2011
    #5
    Yes planning to remove Mobile substrate and remove all the tweaks which are not removed and keep only cydia and see how it fares.
     

Share This Page