iPhone iphone 4 iOs 6.1.2 bricked

Discussion in 'iOS 6' started by angban401, Mar 9, 2013.

  1. angban401 macrumors newbie

    Joined:
    Mar 9, 2013
    #1
    i have iphone 4 unlocked. it had firmware 6.1.2 and modem 4.12.02..i tried to restore it via itunes and it showed -1 error...then i tried to restrore(iOs 4.2.1) via Redsn0w...then it got stuck in recovery loop..no tinyumbrella or Recboot help me to get out of loop but after 2 days i am able to get it into DFU mode...now my phone seems bricked and i dont know what to do with this one..i just want to get its home screen back..i am novice in this stuff..please help me:(
     
  2. Kjork macrumors newbie

    Joined:
    Feb 10, 2013
    #2
    Angban401

    If you connect your iphone to itunes and try to restore does it still show the update arrow?
    If so keep trying with the process. Mine was caught in this update failure loop but eventually it succeeded on probably the 20th attempt.

    Check your firewall on your computer, temporarily switch it off while your attempting the restore as one of the failure codes i had was a communications error. I also had numerous error code 1 and -1.

    Good luck
     
  3. angban401 thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #3
    error 1602

    yeah i tried restore and update via itunes in DFU mode..then it shows some progress and after a while itunes stuck at verifying iphone restore with apple and on iphone apple and itunes sign appear in succession(recovery loop) and nothing happens ,at the end it displays error messege "iphone cannt be restored(1602)"
     
  4. Kjork macrumors newbie

    Joined:
    Feb 10, 2013
    #4
    Keep persevering, pretty sure i had that code as well.
    Mine went through restore process as you describe, failing at last stage.

    The other thing i did was to set up a new apple ID account to go through restore process, once my phone was up and running i did a restore with my original ID.
     
  5. angban401 thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #5
    it had 6.1.2 ios version..when i querried blobs via redsn0w it showed 6.1.2, 4.3.5 and 4.2.1 then i tried restoring 4.2.1 at first via itunes..was the error cause by this??
     
  6. clauzzz203 macrumors regular

    Joined:
    Sep 18, 2012
    #6
    I had the same problem, you need to restore without DFU
     
  7. angban401 thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #7
    how is it possible to restore without dfu cause its in recovery loop...not staying at a point...help
     
  8. clauzzz203 macrumors regular

    Joined:
    Sep 18, 2012
    #8
    Mine was in a loop too, trust me, restore without DFU.
     
  9. angban401 thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #9
    while restoring in itunes mode itunes download iOs and after downloading it displays your phone is uptodate...what to do? my phone is never getting out of this loop..when in itunes mode i click exit recovery in recboot then it shuts down and after a while apple sign appears...before it is bricked it has 6.1.2 version and modem 4.12.02..
     
  10. dontpannic macrumors 6502

    dontpannic

    Joined:
    May 16, 2011
    Location:
    Orpington, Kent, UK
    #10
    Make sure your hosts file isn't pointing to Cydia
    Go into DFU mode
    Restore in iTunes

    Don't use redsnow, don't use tinyumbrella, just use the standard Apple tools. You can rejailbreak after that using evasi0n.

    It's almost impossible to brick an iOS device.
     
  11. angban401 thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #11
    there is no such thing in host file..
    # Copyright (c) 1993-2009 Microsoft Corp.
    #
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    #
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    #
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a '#' symbol.
    #
    # For example:
    #
    # 102.54.94.97 rhino.acme.com # source server
    # 38.25.63.10 x.acme.com # x client host

    # localhost name resolution is handled within DNS itself.
    # 127.0.0.1 localhost
    # ::1 localhost
    READ MORE: How to Hack or crack IDM manually ~ Everything About Hack!! http://ehackworld.blogspot.com/2011/02/how-to-hack-or-crack-idm-manually.html#ixzz1nwGKcJ3P
    Warning:DO not copy the content
    Under Creative Commons License: Attribution

    127.0.0.1 tonec.com
    127.0.0.1 www.tonec.com
    127.0.0.1 registeridm.com
    127.0.0.1 www.registeridm.com
    127.0.0.1 secure.registeridm.com
    127.0.0.1 internetdownloadmanager.com
    127.0.0.1 www.internetdownloadmanager.com
    127.0.0.1 secure.internetdownloadmanager.com
    127.0.0.1 mirror.internetdownloadmanager.com
    127.0.0.1 mirror2.internetdownloadmanager.com
     
  12. spyguy10709 macrumors 6502a

    spyguy10709

    Joined:
    Apr 5, 2010
    Location:
    One Infinite Loop, Cupertino CA
    #12
    Doesn't matter. Just try a friend's computer. Just plug it in and hit restore. If not, try holding power+home for 10 seconds while plugged in (to turn it off) and hold the home button until it pops up. (to get into stable recovery)
     
  13. Xenomorph macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
  14. CosmicDice macrumors member

    Joined:
    Jul 24, 2011
    #14
    I had this problem too when I restored jb device to stock. I had -1 error come two times in iTunes and next time it went ok. Just keep tryin restore in iTunes and you will succeed.
     
  15. Am3r1ca16 macrumors 6502a

    Am3r1ca16

    Joined:
    Jul 17, 2012
    Location:
    New York City
    #15
    might as well use the iphone 4 as a paper weight because thats what you have now :D
     

Share This Page