iPhone 4 iOS5 Jailbroken - YouTube not working

Discussion in 'Jailbreaks and iOS Hacks' started by Hmfakhri, Oct 27, 2011.

  1. Hmfakhri macrumors newbie

    Joined:
    Jun 25, 2010
    #1
    Hi all, after jailbreak (iPhone 4 iOS5) with Redsnow win 0.9.9b6 I realised I can't play / stream any youtube video either on the YouTube app, Safari, mxtube.

    Is there any fix out there? Appreciate any help
     
  2. mitsitsad macrumors member

    Joined:
    Jun 14, 2010
    #2
    I jailbroke with redsn0w beta 7 (the most recent one on their site) and youtube is broken for me as well, but it works fine through safari - i havent tried mxtube though

    a while back (i think it was 3.x or somewhere around there) the same thing happened and a fix was released called "Push Fix" that remedied the youtube problem along with gps and other isssues. I tried installing that through cydia and it did not work, so my guess is that its just a bug (hence beta) and a fix is on the way

    EDIT - i just installed mxtube - works fine for me
     
  3. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #3
    in the subscription new videos tab theres nothing there

    no new videos showing

    im on iphone 4 ios 5 jailbreak
     
  4. B777Forevar macrumors 6502a

    B777Forevar

    Joined:
    Jul 25, 2011
    Location:
    Chicago, IL
  5. BlaZeR420 macrumors member

    Joined:
    Sep 20, 2011
    #5
    It has always worked great for me. On iOS5 now and works perfect.
     
  6. Hmfakhri thread starter macrumors newbie

    Joined:
    Jun 25, 2010
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Mobile/9A334)

    Hi thanks for all the replies. All work fine after re-booted using Redsn0w! Still no idea what causing it
     

Share This Page