iPhone 4 jailbreak help!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ZackVA, Jul 7, 2011.

  1. ZackVA macrumors newbie

    Joined:
    Jun 28, 2011
    #1
    I have iPhone 4, which used to have firmware 4.1 and 02.10.04.
    Last night, I download the 4.3.3 ipsw and use pwnagetool to jailbreak it.
    When pwnagetool created the custom 4.3.3 firmware, I press "alt + restore" on iTunes and selected the custom firmware that was just created.
    iTunes extracted the files and say that it is restoring the phone. But then it stuck the the last few pixels (Both on iPhone and iTunes) and stayed like that for hours.
    So then i decided to unplugged the phone out of my mac and redo all the procedures. But everything was the same as first time.
    So now my iPhone is lying in the screen with the USB cord and iTunes CD logo, like i first turn it on...
    Please help! I really do appreciate it!! Thanks alot!
     
  2. smoge macrumors regular

    smoge

    Joined:
    Jun 14, 2011
    #2
    what are you trying to do, restore to normal?
     
  3. ZackVA thread starter macrumors newbie

    Joined:
    Jun 28, 2011
    #3
    First I wanted to upgrade to 4.3.3
    but since it was like this, i'll just do anything to get it working again...
     
  4. smoge macrumors regular

    smoge

    Joined:
    Jun 14, 2011
    #4
    ctrl + restore and use the 4.3.3 ipsw (wait are you trying to get your stuff back thought?
     
  5. ZackVA thread starter macrumors newbie

    Joined:
    Jun 28, 2011
    #5
    Oh now it got through! It is restoring from the back up.
     
  6. ZackVA thread starter macrumors newbie

    Joined:
    Jun 28, 2011
    #6
    First I wanted to upgrade to 4.3.3 but now it is restoring to the one I had before.
    If i want to upgrade to 4.3.3 and Im currently using gevey sim as an unlock solution, any suggestions of doing that?
     
  7. smoge macrumors regular

    smoge

    Joined:
    Jun 14, 2011

Share This Page