iPhone iPhone 4 jailbreak, no substrate ??

Discussion in 'Jailbreaks and iOS Hacks' started by boredombulker, Dec 31, 2013.

  1. boredombulker macrumors newbie

    Joined:
    Dec 31, 2013
    #1
    I ran the evasion ios7 jailbreak on my iPhone 5 and it worked flawlessly. I ran the same thing on an iPhone 4 and when I opened Cydia, it said it was creating filesystem for a few minutes but didnt actually do anything. It then opened the cydia store but it did not install mobile substrate or substrate safe mode. I searched to manually install them and neither can be found. Do I not have the source where they are located? I tried installing a tweak and of course it tells me I do not have mobile substrate or preference loader.

    Searching today I found that the substrate has been updated to "Cydia Substrate" which I can also not find while searching. Obviously something went wrong with the jailbreak but the phone and the cydia store are working. I also noticed it didnt give me the reset and springboard icons on the home screen either like it did on my 5.

    Any Ideas? can this be fixed without re-jailbreaking? What could have went wrong?

    It should be noted that on the first jailbreak the iphone 4 got stuck on the apple logo ( i assume because it was updated via the OTA update).

    I restored to factory via itunes and re jailbroke and this time it went through but had these problems.
     
  2. boredombulker thread starter macrumors newbie

    Joined:
    Dec 31, 2013
    #2
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  4. boredombulker thread starter macrumors newbie

    Joined:
    Dec 31, 2013
    #4
    that's correct. my first post stated my 5 was fine, I then found out it wasnt so I created a new one and linked to it here which should then end this thread. I supposed I couldve just edited this one. Sorry
     

Share This Page