iphone 4 jailbreaking problem:(

Discussion in 'Jailbreaks and iOS Hacks' started by genvee, May 23, 2011.

  1. genvee macrumors newbie

    Joined:
    May 23, 2011
    #1
    hello guys, so my brother tried to jailbreak my iphone 4 with the program redsn0w, it worked for a second.. the pineapple came up instead of the apple symbol and then boom it didnt turn on and it kept doing this. So I plugged it into itunes and it said it was restoring itself... that took half an hour then it said error occured (2000) unable to restore. what does this error mean? is it fixable at all?:( urgent help pleaseeeee
     
  2. iLoyal macrumors regular

    Joined:
    Nov 18, 2010
    #2
    It would help if you can provide the device's information. By any chance that he didnt have the right ipsw patch? Make sure it's 4.3.3.
     
  3. treyjustice macrumors 65816

    treyjustice

    Joined:
    Jun 14, 2009
    Location:
    TX
    #3
    put it in DFU mode NOT restore. (google it)

    then try to restore with the custom firmware or stock. If that doesn't work try to restor and use greenpoison
     

Share This Page