Iphone 4 just went Kapoot

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Oreezy, Sep 29, 2012.

  1. Oreezy macrumors newbie

    Joined:
    Sep 29, 2012
    #1
    Hi im seeking help in resolving my iphone issue. Here goes.....
    I have an untethered jailbroken iphone 4 32gb running on ios 5.1.1 baseband 4.12. The phone is 2years old and i recently got it factory unlocked through at&t's out of contract unlock or whatever its called. So a week after i got the phone factory unlocked I put the phone to charge through the usb on my pc and when i woke up the next morning i found that my phone was stuck in an apple logo loop. Then sometimes the phone would load up to the unlock screen saying emergency calls only in another language. So I thought it was a case where i just needed to reboot. Rebooting didnt work, i've tried:

    1) just booting through redsn0w, didnt help.
    2) Recovery Fix on redsn0w, didnt work.
    3) itunes restore, no help just received a ton of errors ranging from -1, 21, 11, 1600, 1601, 3194 etc
    4) taken out the battery and then re-installing it .. but no dice.

    I can put the phone in DFU with out problems. but once the phone reboots it just reenters the apple logo loop.

    Right now, the phone wont turn unless i have it pluged in to the pc or direct charge where it enters the loop but as i unplug it the phone shuts off.

    N.B. phone has had no water damage nor has it been dropped or damaged previously.

    please help i cant believe my phone just bricked it self like that!!!
     
  2. Oreezy thread starter macrumors newbie

    Joined:
    Sep 29, 2012
    #2
    oh, i forgot to mention, ive tried restoring it to ios 5.1.1 but no dice..

    any suggestions?
     
  3. Oreezy thread starter macrumors newbie

    Joined:
    Sep 29, 2012

Share This Page