iPhone 4 - Loss of Sound

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cjwosbon, Jul 15, 2010.

  1. cjwosbon macrumors member

    Joined:
    Feb 11, 2008
    #1
    Hello all, I purchased the iPhone 4 on release day and this morning whilst commuting to work listening to music, I decided to take a look at My Photos.

    As I did this the sound faded out on the headphones.

    I came out of My Photos restarted the music and then went back into My Photos and it happened again.

    I tried about 4 or 5 more times and the same thing happened every time.

    I then restarted the iPhone and tried again - the same problem occured.

    Has anyone else had this problem? Any suggestions?

    Thanks as always

    Chris
     
  2. Kahnyl macrumors 68000

    Joined:
    Feb 2, 2009
    #2
    It does that when the video camera is opened. Are you accessing your photos through the camera app or the photos app? The camera remembers the last mode you used so if the camera opens to video mode try switching it to still and closing the app.

    Are there any videos amongst your photos?
     
  3. TheBigDude macrumors newbie

    Joined:
    Jul 15, 2010
    #3
    Loss of sound or random muting...

    I have noticed a loss of sound in several instances....all occurring when I hold the phone with both hands...typing text messages in landscape mode, filming a video and even listening to the phone through the speakers, with both hands touching the phone results in a loss of sound.
     
  4. cjwosbon thread starter macrumors member

    Joined:
    Feb 11, 2008
    #4
    Thanks for the reply, yes I do have video amongst my pictures.

    I access the pictures via 'Photos' and not through my 'Camera' and the loss of sound occurs?
     

Share This Page