iPhone 4 not going into standby automatically?

Discussion in 'iPhone' started by ihonda, Jun 25, 2010.

  1. ihonda macrumors 68000

    Sep 17, 2009
    add another issue to the pile already building.. i have my iphone to set to autolock after 1 minute, its now been 5 minutes and the screen is still fully lit, sitting on the text message i sent 5 minutes ago. It will not dim the screen or go into standby at all. have a feeling im not the only one with this issue. i remember my 3gs went into standby VERY quickly once you stopped using it.
  2. raremage macrumors 6502a

    Nov 21, 2005
    Orlando, Florida
    What gives you that feeling?

    Are you sure it isn't gas?
  3. ihonda thread starter macrumors 68000

    Sep 17, 2009
    you are stupid.. what the hell is with all the little kids trolling on here nowadays
  4. coasterswim macrumors 6502

    Dec 4, 2008
    I do not have this issue. My screen dims after about 45 seconds and then locks 15 seconds later.
  5. E3BK macrumors 68030


    Mar 15, 2008
    Me too and I want it to STOP DOING THAT.

    Why can't I change the autolock time?
  6. DoubleH macrumors newbie

    Aug 10, 2010
    Yep same issue here

    Looks like after you send a text and leave it in the message app it will stay on and will not go into standby.
    I tested this by receiving a text and leaving it and it went into standby.

    So looks like its only happening when you send a text and leave the phone in the message app.

    Has this been reported to Apple?
  7. adztaylor macrumors 68000

    Aug 20, 2009
    Preston, UK
    Same, no issue here.
  8. sunnyind73 macrumors newbie

    Dec 24, 2010
    Did you a get solution for this? I am facing the same problem.
  9. makefunnyfaces macrumors 6502a

    Jun 12, 2010
    West Virginia
    You CAN change the autolock time. :p

    Settings, General, Auto-lock.
  10. jojojo11 macrumors newbie

    Mar 8, 2009
    Ok, here's the rule

    If the last time you use the home button with AssistiveTouch, it does not go into sleep mode automatically;

    If you hit the physical home button again, it will be back to auto-sleep mode

Share This Page