Iphone 4 not restoring

Discussion in 'iPhone Tips, Help and Troubleshooting' started by krappy, Jul 6, 2012.

  1. krappy macrumors newbie

    Joined:
    Jul 6, 2012
    #1
    I purchased an ATT Iphone 4 (with 5.1.1) off craigslist a few weeks ago and apparently it was tether jailbroken with GreenPoison. I proceeded to jailbreak it (untethered) with Redsnow 0.9.12b2 and it worked fine. Now I am in the process of trying to get it restored via Itunes to it's factory settings. I am using Redsnow to force it into DFU mode. When I restore using Itunes it hangs up on "restoring iphone software" - the bar stops after getting about half way. On the Iphone the apple logo and process bar freeze also.

    I have tried the following:
    1. Using Tinyumbrella
    2. Erased host file entries containing "gs.apple"
    3. Edited host files using "#"
    4. Used Mac and PC
    5. Used 3 different USB cables
    6. Restarted comps several times
    7. Ensured Itunes was up to date
    8. Delete .ipsw and re-downloaded via Itunes.

    I am getting error "14" every once in a while.

    Any help getting this phone to restore would be much appreciated!
     
  2. krappy thread starter macrumors newbie

    Joined:
    Jul 6, 2012
    #2
    Resolved:

    So after messing around and frustrating myself for about a week with this restore I was finally able to get it to restore. I was literally on my last straw and about to just sell a bricked Iphone on craigslist.

    It ended up being the ipsw file that Itunes downloaded. (Yes, even after multiple deletes and re-downloads!). So hopefully this will help someone out in the future.

    Error 14 ~ bad ipsw file
     

Share This Page