iPhone iPhone 4 on 5.1.1. stuck on Reboot Screen

Discussion in 'Jailbreaks and iOS Hacks' started by bearsurprise, Jul 3, 2013.

  1. bearsurprise macrumors newbie

    Joined:
    Jul 3, 2013
    #1
    Hi all,

    I was trying to restore my iPhone 4 on 5.1.1. using Absinthe 2.0.4. on Windows 8- it is stuck on the "waiting for reboot" screen.

    iPhone- screen stuck, empty restore bar
    Installation- about 75% 3

    Other suggestions say to just pull the phone- been stuck this way about 30 minutes now. I believe I got a text right as the phone was about to reboot.

    Please help?
     

    Attached Files:

  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    What exactly are you trying to accomplish, a restore or a jailbreak?

    2 different things.

    Be specific in what you post.
     
  3. bearsurprise thread starter macrumors newbie

    Joined:
    Jul 3, 2013
    #3
    Sorry. I was trying to jailbreak the phone, and it has been stuck in the "waiting to restore" portion.

    ----------

    Would like to hopefully finish the jailbreak without losing the data on the phone (it's a friend's.)
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    As it is it won't finish.

    Do you have any SHSH/blobs saved for the phone?
    Did you make a backup prior to starting?
     
  5. bearsurprise thread starter macrumors newbie

    Joined:
    Jul 3, 2013
    #5
    None saved, no back-ups.

    ----------

    I was jailbreaking to get some audiobook files off but either way seems like there's no other option but to restore? Concern #1 is to just get it unstuck?
     
  6. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #6
    Hang on, you are going to fast…

    First unhook it and try to hard reset it, hold home and power until it reboots
     
  7. bearsurprise thread starter macrumors newbie

    Joined:
    Jul 3, 2013
    #7
    Unhooked, held home/ lock, restarted and weent black, so I think I got it into DFU.
     
  8. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #8
    Not unless you let go of the power button after 10 seconds….

    It is probably off.

    Try powering it on
     
  9. bearsurprise thread starter macrumors newbie

    Joined:
    Jul 3, 2013
    #9
    Powered on, no sign of trouble, actually it shows Cydia installed.... says will exit when complete.

    Just in case, what should I do this next time to be safe?
     
  10. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #10
    don't try to re-jailbreak it!

    let it finish and report on what the current state is.
     
  11. bearsurprise thread starter macrumors newbie

    Joined:
    Jul 3, 2013
    #11
    It stayed frozen, I didn't plug it in- Cydia is running on the iPhone so i think it pushed through?
     
  12. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #12
    so the iphone is running and you can use it and Cydia works?
     
  13. bearsurprise thread starter macrumors newbie

    Joined:
    Jul 3, 2013
    #13
    Looks like it! Thank you so much for your help!
     
  14. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #14
    Just as a safeguard, if your friend doesn't already have his 5.1.1 SHSH saved (in case a restore is necessary) use iFaith to save them and back up the content on the phone ALWAYS before attempting a jailbreak !
     

Share This Page