iPhone 4 photo gallery black screen bug?

Discussion in 'iPhone' started by thadoggfather, Jul 7, 2010.

  1. thadoggfather macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #1
    Do you have sometimes when looking between photos you get a black screen even though there should be a photo there in place and by going to the icon preview screen back to the photo it comes back up?

    It's happened to me even after restoring.
     
  2. puggles macrumors regular

    Joined:
    Jun 9, 2010
  3. thadoggfather thread starter macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #3
    I don't think I've had that (can't recall i think) I think it's sometimes going between photos that are already full screen are black and going back to that menu you posted and clicking the photo manually brings it up. Only happens occasionally but odd.
     
  4. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #4
    Happens to me when I delete a photo. I have to close out the app and then go back in for it to go away.
     
  5. dwella1 macrumors member

    Joined:
    Apr 4, 2009
    #5
    I also get that???

    d1
     
  6. thadoggfather thread starter macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #6
    Alright the fact you guys are experiencing something similar makes me glad it's not just happening to me.

    Thanks :)
     
  7. treyjustice macrumors 65816

    treyjustice

    Joined:
    Jun 14, 2009
    Location:
    TX
  8. stlredbird macrumors 6502

    stlredbird

    Joined:
    Feb 24, 2009
  9. I3eXa macrumors 6502

    Joined:
    Aug 24, 2004
    Location:
    IdaPIMP
    #9
    not limited to the iphone4, its the ios4 that's the issue. Happened on my 3G. Had to email myself those blacked out pictures, delete them, and then save them again because exit/entering photos and hard reset didn't work.
     
  10. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #10
    Wirelessly posted (iPhone 4 (32GB): Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A293 Safari/6531.22.7)

    Happened to me today for the first time. Roll on 4.0.1, right?
     
  11. coasterider macrumors regular

    Joined:
    Jun 29, 2010
    Location:
    Washington, DC
  12. mr lee macrumors member

    mr lee

    Joined:
    Jul 5, 2010
    #12
    Mine does the same thing when I delete a photo it gets really annoying since it blocks out other pictures that are in my camera roll.

    Do you think the apple store would take this as a reason to exchange my phone?
     
  13. thadoggfather thread starter macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #13
    I think considering other people are having the same problem, I dunno why you would want to exchange it. software related it seems.
     
  14. dontworry macrumors 6502

    dontworry

    Joined:
    Mar 18, 2010
    #14
    Happened to me too the other day. The photo app was buggy as heck the other day. I thought I remember somebody bringing this up like a week or two before iOS4 was even released. I hope they are collecting all these bug reports to fix them soon.
     

Share This Page