iPhone 4 problem. No possible way of restore? Jailbreak?

Discussion in 'iPhone' started by JKerp19, Jul 12, 2011.

  1. JKerp19 macrumors newbie

    Joined:
    Feb 4, 2011
    #1
    I recently got into the hot tub with my verizon iphone 4. after about 2 months i replaced the battery and the phone turned on and everything worked. it just stated that i needed to restore with itunes so i tried. i get many different restore errors reguarding the hardware and when i try to jailbreak the phone with redsn0w and pwnage tool i get errors as well. redsn0w gets to the point on the phone where it installs the bundles with the pineapple and then crashes. i have tried tinyumbrella as well. as well as downgrading, different computers, and cables. in itunes it also says that were sorry, activation can not be completed at this time and when i restore that it is not requested for the right build or something. is there anyway of saving this iphone? or is it impossible to try and at least use it as in ipod after a jailbreak?
     
  2. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #2
    Try restoring from DFU and clearing out your hosts file. Why did you replace the battery? If you had battery problems you should of taken it to the Apple store and had it replaced under warranty.
     
  3. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #3
    You got into the hot tub with it, so you've got water damage for sure. I think you're lucky that it runs at all, but you're out of luck as far as fixing it goes. Your best bet is to take it to apple tell them what happened and pay the $199 for the out of warranty replacement.
     
  4. JKerp19 thread starter macrumors newbie

    Joined:
    Feb 4, 2011
    #4
    Yeah that's what I was thinking, that there was no way to fix it. I just thought it was weird that I got so close to activating the phone but it wouldn't activate.
     

Share This Page