iPhone 4 - Problem Posting to Message Boards (and other problems).

Discussion in 'iPhone Tips, Help and Troubleshooting' started by slow hand, Jun 27, 2010.

  1. slow hand macrumors member

    Joined:
    Jun 27, 2010
    #1
    I found Steve Jobs' e-mail address on here somewhere, so, since I couldn't find a complaint e-mail address on Apple's site, I just sent him one.

    The following is what I sent him:

    I'm having a few problems with my iPhone 4...

    1. The Online User Guide is flawed...I am unable to access the whole page on several of the pages of the guide. When I try to scroll to the bottom of the page, the phone will not scroll all the way down.

    2. Yesterday, when a text came through, the phone developed some type of error where the screen went blank and the phone started vibrating rapidly and intermittently, on and off, similar to how it would if a phone call came through, but more rapidly. I could not get it to stop by pressing either of the buttons, and the screen stayed blank. I was only able to get it to respond and stop vibrating by pressing and holding the home button and the power button at the same time for a few seconds. The issue has not cropped up again.

    3. Posting on Message Forums. I post on several message forums, and there is a problem. When entering text in the entry box to put up a post, the new software evidently is programmed to "zoom in" on the text. This creates a problem. In a long post, the text gets superimposed on top of some of the controls...such as the check boxes for disabling smilies, subscribing to a thread, etc. If the post is long enough, it gets to where I can't even read through the jumbled text to see what I'm typing. This is very annoying, and it's not something I ever ran into with my iPhone 3G. Was this something that was added to iOS4? Attached below is a screen shot of what happens:

    4. I am also getting the Signal Attenuation Issue. However, I've been using my old rubber Speck case for my 3G, and the rubber case is evidently keeping the radio signal from being conducted into my hand by the antenna. So, no worries there. I would just like to have a case that fits the iPhone 4!

    Sorry to e-mail you directly, but I could not find any e-mail addresses for complaints anywhere else, and your e-mail address has been published everywhere. Can you offer any insight into these problems?

    I would love to see a fix for these issues (especially the User Guide problem and the message forum bug) in the first software update.

    Thanks,
    John Pifer
    (901) 555-1212

    p.s. Other than these problems, I love the new phone. It's blazingly fast, especially since I was used to the old 3G, and had never used a 3GS...and the display is great!
     

    Attached Files:

  2. slow hand thread starter macrumors member

    Joined:
    Jun 27, 2010
    #2
    I know other people have to be experiencing this message forum bug as well.

    I went in to the Apple Store for an appointment today, and was told that the problem lies with the message forum software - that it is not programmed to work with the iPhone.

    But I never had this problem on my 3G - that is, before I upgraded to iOS4.
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    You should delete your phone number from your OP.

    I’ve only run across the first issue, and you have to hold to scroll to see it, but then it’ll bounce back. I thought it did that on the previous guide though.
     
  4. slow hand thread starter macrumors member

    Joined:
    Jun 27, 2010
    #4
    That's not my phone number.;)

    Try putting up a post more than a few sentences with a phone running iOS4.

    You will experience the problem.
     
  5. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #5
    I've done that and nothing. How many sentences? FYI, I don't use the MR mobile site though, so maybe that's why.
     
  6. slow hand thread starter macrumors member

    Joined:
    Jun 27, 2010
    #6
    Interesting...the problem doesn't seem to crop up on this particular forum.

    First one I've seen where it doesn't.
     
  7. slow hand thread starter macrumors member

    Joined:
    Jun 27, 2010
    #7
    The message board posting problem, which was my only real problem with ios4, appears to have been fixed with ios4.1.

    I know it wasn't a problem for very many people, but apparently it was a big enough problem that they chose to fix it.

    Kudos to Apple!
     

Share This Page